CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-65942
Low

VictoriaMetrics in versions from 1.0.0 before 1.110.23, from 1.111.0 before 1.122.8, and from 1.123.0 before 1.129.1 is vulnerable to DoS attacks because the snappy decoder ignored request size limits, allowing malformed blocks to trigger excessive memory use. This could lead to OOM errors and service instability; the fix enforces block-size checks based on MaxRequest limits and is available in versions 1.110.23, 1.122.8, and 1.129.1.

CVE-2025-65961
Low

Contao is an open source CMS. From version 4.0.0 to before 4.13.57, before 5.3.42, and before 5.6.5, it is possible to inject code into template output that will be executed in the browser in the front end and back end. The issue is patched in versions 4.13.57, 5.3.42, and 5.6.5.

CVE-2025-36134
Low

IBM Sterling B2B Integrator and IBM Sterling File Gateway could disclose sensitive information due to a missing or insecure SameSite attribute for a sensitive cookie. The issue affects versions 6.0.0.0 through 6.1.2.7, 6.2.0.0 through 6.2.0.5, and 6.2.1.1.

CVE-2025-59485
Low

Security Point (Windows) in MaLion prior to version 5.3.4 has an incorrect default permissions issue. A user able to log in to the system with the Windows client installed could place an arbitrary file in a specific folder; if it is a specially crafted DLL, arbitrary code could be executed with SYSTEM privilege.

CVE-2025-13643
Low

A user with access to the cluster with a limited set of privilege actions may be able to terminate queries being executed by other users. This may cause a denial of service by preventing a fraction of queries from successfully completing. The issue affects MongoDB Server v7.0 versions prior to 7.0.26 and v8.0 versions prior to 8.0.14.

CVE-2025-13596
Low

A sensitive information disclosure vulnerability exists in the error handling component of ATISoluciones CIGES Application version 2.15.6 and earlier. When certain unexpected conditions trigger unhandled exceptions, the application returns detailed error messages and stack traces to the client. This may expose internal filesystem paths, SQL queries, database connection details, or environment configuration data to remote unauthenticated attackers. This issue allows information gathering and reconnaissance but does not enable direct system compromise.

CVE-2025-13584
Low

A vulnerability was detected in Eigenfocus up to version 1.4.0 affecting unknown code of the Description Handler component. Manipulation of the entry.description/time_entry.description argument leads to cross-site scripting; the attack can be carried out remotely and the exploit has been publicly disclosed. Upgrading to version 1.4.1 (patch 7dec94c9d1f3e513e0ee38ba68caaba628e08582) resolves the issue.

CVE-2025-13577
Low

A cross site scripting flaw has been found in PHPGurukul Hostel Management System 2.1. The impacted element is an unknown function of the file /register-complaint.php, and manipulation of the cdetails argument leads to script execution. The attack can be launched remotely and the exploit has been published.

CVE-2025-13566
Low

A vulnerability has been detected in jarun nnn up to version 5.1. The issue affects the function show_content_in_floating_window/run_cmd_as_plugin in the file nnn/src/nnn.c and leads to a double free. The attack requires local access.

CVE-2025-54515
Low

The Secure Flag passed to Versal Adaptive SoC's Trusted Firmware for Cortex-A processors (TF-A) for Arm's Power State Coordination Interface (PSCI) commands were incorrectly set to secure instead of using the processor's actual security state. This would allow the PSCI requests to appear they were from processors in the secure state instead of the non-secure state.

CVE-2025-11934
Low

wolfSSL 5.8.2 and earlier on multiple platforms has improper input validation in the TLS 1.3 CertificateVerify signature algorithm negotiation. This allows downgrading the signature algorithm, e.g., a server may accept ECDSA P256 when the client offered ECDSA P521.

CVE-2025-31216
Low

The issue was addressed with improved checks in iOS 18.5, iPadOS 18.5, and iPadOS 17.7.7. An attacker with physical access to a device may be able to override managed Wi-Fi profiles.

CVE-2025-66062
Low

The WP YouTube Lyte plugin by Frank Goossens up to version 1.7.28 contains an Open Redirect vulnerability that enables phishing attacks. The flaw exists in the URL redirection mechanism.

CVE-2025-64299
Low

LogStare Collector improperly handles password hash data, allowing an administrative user to obtain other users' password hashes. The vulnerability concerns improper management of authentication data.

CVE-2025-13484
Low

A vulnerability was identified in Campcodes Complete Online Beauty Parlor Management System 1.0 affecting unknown code of the file /admin/customer-list.php. Manipulation of the Name argument leads to cross-site scripting; the attack may be initiated remotely and the exploit is publicly available and might be used.

CVE-2025-52666
Low

Improper neutralisation of format characters in the settings of Revive Adserver 5.5.2 and 6.0.1 and earlier versions causes an administrator user to disable the admin user console due to a fatal PHP error.

CVE-2025-35029
Low

Medical Informatics Engineering Enterprise Health has a stored cross-site scripting vulnerability that allows an authenticated attacker to add arbitrary content to the 'Demographic Information' page. This content is rendered and executed when a victim accesses it. The issue is fixed as of 2025-03-14.

CVE-2025-64524
Low

cups-filters versions 2.0.1 and prior contain a heap-buffer-overflow in the rastertopclx filter that causes a segmentation fault when processing maliciously crafted input. This can be exploited to trigger memory corruption, potentially leading to arbitrary code execution. The issue is patched via commit 956283c.

CVE-2025-13425
Low

In OSV-SCALIBR, a bug in the filesystem traversal fallback path causes fs/diriterate/diriterate.go:Next() to overindex an empty slice when ReadDir returns nil for an empty directory. This results in a panic (index out of range) and application crash (denial of service).

CVE-2025-13469
Low

A cross-site scripting vulnerability was detected in Public Knowledge Project omp and ojs 3.3.0/3.4.0/3.5.0 in plugins/paymethod/manual/templates/paymentForm.tpl within the Payment Instructions Setting Handler (manualInstructions argument). The attack can be initiated remotely.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS