CVE-2025-65961
LowCVSS 3.3Exploitation Probability (EPSS)
Low risk6th percentile - higher than 6% of all known CVEs
Summary
Contao is an open source CMS. From version 4.0.0 to before 4.13.57, before 5.3.42, and before 5.6.5, it is possible to inject code into template output that will be executed in the browser in the front end and back end. The issue is patched in versions 4.13.57, 5.3.42, and 5.6.5.
Risk Assessment
An attacker could inject malicious code executed in users' browsers (XSS), potentially leading to session or data theft.
Recommendation
Update Contao to version 4.13.57, 5.3.42, or 5.6.5 (or later). If updating is not possible, avoid using affected templates or patch them manually.
Other vulnerabilities in Contao CMS
Original NVD description (English source)
Contao is an Open Source CMS. From version 4.0.0 to before 4.13.57, before 5.3.42, and before 5.6.5, it is possible to inject code into the template output that will be executed in the browser in the front end and back end. This issue has been patched in versions 4.13.57, 5.3.42, and 5.6.5. A workaround for this issue involves not using the affected templates or patch them manually.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

