CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-86675
Medium

A vulnerability in itsourcecode Sales and Inventory System 1.0 affects an unknown part of the file /pages/us_edit.php. Manipulation of the argument ID leads to SQL injection. The attack can be launched remotely, and the exploit is publicly available.

CVE-2026-86674
Medium

A vulnerability in ningzichun Student Management System (up to a specific commit) affects the session_start function in login.php. The manipulation results in session fixation. The attack can be launched remotely, and the exploit is public. The product does not use versioning, so affected and unaffected release details are unavailable.

CVE-2026-86477
Unknown

This candidate has been rejected. Do not use it. All references and descriptions have been removed to prevent accidental usage.

CVE-2026-85384
High

A stack-based buffer overflow vulnerability exists in the httpd component of RE210 AC750 due to improper bounds checking in the splitString function when processing an uploaded configuration file. An authenticated attacker on the local network can upload a crafted configuration file to trigger the overflow, leading to remote code execution. Successful exploitation may allow unauthorized access to sensitive information, modification of device configuration and network behavior, or disruption of device availability.

CVE-2026-82537
High

Roo-Code through 3.54.0 contains an auto-approve bypass vulnerability that allows attackers to execute denied shell commands by exploiting a word-boundary mismatch in comment handling between the approval gate's shell parser and bash. Attackers can craft a command string with an allowlisted word immediately followed by a hash character, separator, and denied command to pass the approval gate while bash executes the denied command with the agent's auto-execute privileges on the developer's machine.

CVE-2026-82536
High

Roo-Code through 3.54.0 contains an auto-approve bypass vulnerability in the shell command parsing logic that allows attackers to execute denied shell commands by exploiting the omission of the bash pipe operator from the command parser's operator token set. Attackers can craft a command line with an allowlisted prefix followed by the stderr-redirecting pipe operator and a denied command, causing the parser to approve the full pipeline while bash executes the denied component with the agent's auto-execute privileges on the developer's machine.

CVE-2026-82004
CriticalEPSS 72%

Adobe Campaign Classic (ACC) is affected by an OS Command Injection vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this to execute arbitrary code. Exploitation does not require user interaction and the scope is changed.

CVE-2026-79721
High

Code execution can occur in versions of the MLflow platform running version 0.0.1 or newer, enabling a maliciously crafted model artifact to execute arbitrary code on an end user's system when loaded by the project.

CVE-2026-77774
High

Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized read access. Exploitation does not require user interaction and the scope is changed.

CVE-2026-77111
High

Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in a Security feature bypass. An attacker with high privileges could leverage this vulnerability to bypass security measures and gain unauthorized write access, causing limited disruption to availability. Exploitation does not require user interaction and the scope is changed.

CVE-2026-77110
HighEPSS 52%

Adobe Commerce is affected by an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability that could result in a Security feature bypass. An attacker with high privileges could leverage this vulnerability to access unauthorized files or directories outside the intended restrictions, causing limited disruption to availability. Exploitation does not require user interaction and the scope is changed.

CVE-2026-77109
High

Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in privilege escalation. An attacker could leverage this vulnerability to gain elevated access to restricted resources. Exploitation does not require user interaction and the scope is changed.

CVE-2026-77108
High

Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in privilege escalation. An attacker could leverage this vulnerability to gain elevated access to sensitive information. Exploitation does not require user interaction.

CVE-2026-76202
High

Adobe Commerce is affected by an Incorrect Authorization vulnerability that could result in privilege escalation. An attacker could leverage this vulnerability to gain elevated access to sensitive information. Exploitation does not require user interaction.

CVE-2026-76201
CriticalEPSS 53%

Adobe Commerce is affected by a stored XSS vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field, potentially gaining elevated access or control over the victim's account or session. Scope is changed.

CVE-2026-76200
CriticalEPSS 53%

Adobe Commerce is affected by a stored XSS vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field, potentially gaining elevated access or control over the victim's account or session. Scope is changed.

CVE-2026-69646
High

Improper verification of cryptographic signature in Skype for Business allows an unauthorized attacker to perform spoofing over an adjacent network.

CVE-2026-69642
Medium

A cross-site scripting (XSS) vulnerability in Skype for Business allows an unauthorized attacker to perform spoofing over a network.

CVE-2026-66308
Medium

An out-of-bounds read vulnerability in Skype for Business allows an authorized attacker to deny service over a network.

CVE-2026-66307
High

Integer underflow (wrap or wraparound) in Skype for Business allows an unauthorized attacker to deny service over a network.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS