CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-81975
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81973
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-81192
High

The `OpenTelemetry.Resources.Host` NuGet package is affected by an untrusted search path vulnerability on macOS. Before version 1.16.0-beta.2, the `host.id` resource attribute detector launches `sh` and `ioreg` by bare name, allowing PATH-based hijacking.

CVE-2026-80162
Medium

Acrobat Reader is affected by a Use After Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to disclose sensitive information. Exploitation requires user interaction - the victim must open a malicious file.

CVE-2026-80161
High

Acrobat Reader is affected by a Type Confusion vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this to execute arbitrary code, but user interaction is required to open a malicious file.

CVE-2026-80160
Medium

Acrobat Reader is affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to disclose sensitive information. Exploitation requires user interaction - the victim must open a malicious file.

CVE-2026-80159
Medium

Acrobat Reader is affected by an Untrusted Search Path vulnerability that could result in privilege escalation. An attacker with high privileges could leverage this vulnerability to gain elevated access. Exploitation depends on conditions beyond the attacker's control. Requires user interaction - the victim must open a malicious file.

CVE-2026-7809
Unknown

This CVE ID has been rejected or withdrawn by its CVE Numbering Authority.

CVE-2026-79910
Medium

Acrobat Reader is affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to disclose sensitive information. Exploitation requires user interaction - the victim must open a malicious file.

CVE-2026-79909
High

Acrobat Reader is affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-79908
High

Acrobat Reader is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-79907
High

Acrobat Reader is affected by a Double Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as opening a malicious file.

CVE-2026-79588
Medium

The U-speed WIFI4 N300 T1 Pro v1.0.0 is vulnerable to cleartext transmission of administration credentials over HTTP.

CVE-2026-78971
Medium

In Halo <= 2.25.4, the plugin management feature allows users to install/update malicious plugins, which could let attackers execute any command with Halo process permissions.

CVE-2026-78742
Medium

Silverpeas Core <=6.4.6 is vulnerable to Cross Site Scripting (XSS) via the Multimedia library application introduction.

CVE-2026-78741
Medium

Silverpeas Core <=6.4.6 is vulnerable to Cross Site Scripting (XSS) in the wysiwyg-CKEditor image upload feature.

CVE-2026-78738
Medium

Silverpeas Core 6.4.6 is vulnerable to Cross Site Scripting (XSS) via the Document management file upload feature.

CVE-2026-78635
Medium

The Okta Privileged Access client URL handler does not insert an option terminator before appending the target value to the command-line arguments. When a scaleft:// protocol handler link contains a value beginning with a hyphen, the underlying CLI framework interprets it as a command-line flag, causing unintended modification of the SSH client's behavior.

CVE-2026-78631
Medium

The Okta Hyperdrive Agent writes the decoded SAML bearer assertion to a local application log file at the default log level on every successful MFA completion. This insertion of sensitive information into the log file makes a live authentication credential readable by any local user with access to the log file.

CVE-2026-78630
Medium

Okta Access Gateway does not neutralize shell metacharacters in SNMP configuration values before a privileged script uses them to construct OS commands. An authenticated local user with access to the management interface can supply crafted values, resulting in the execution of arbitrary OS commands with root privileges.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS