CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Vulnerability in Oracle WebCenter Enterprise Capture (Client Bundle component) affecting versions 12.2.1.4.0 and 14.1.2.0.0. A low-privileged attacker with local logon to the infrastructure can exploit it, but human interaction is required. This can lead to unauthorized creation, deletion, or modification of critical data and full access to all product data.
Vulnerability in Oracle WebCenter Enterprise Capture (Client Bundle component) affecting versions 12.2.1.4.0 and 14.1.2.0.0. A low-privileged attacker with network access via SOAP can easily exploit it, potentially impacting additional products (scope change). This can result in unauthorized access to and modification of critical data.
Vulnerability in Oracle Access Manager (Authentication Engine component) affecting versions 12.2.1.4.0 and 14.1.2.1.0. A low-privileged attacker with network access via HTTP can exploit it, though it is difficult. This can lead to takeover of Oracle Access Manager and impact additional products (scope change).
Vulnerability in Oracle Access Manager product of Oracle Fusion Middleware (component: Authentication Engine). Affects versions 12.2.1.4.0 and 14.1.2.1.0. Easily exploitable, allows high privileged attacker via HTTP to take over the product, with impact on other products (scope change). CVSS 9.1.
Vulnerability in Service Delivery Platform product of Oracle Fusion Middleware (component: Messaging Enabler). Affects versions 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable, allows unauthenticated attacker via HTTP to take over the platform. CVSS 9.8.
Vulnerability in Service Delivery Platform product of Oracle Fusion Middleware (component: Messaging Enabler). Affects versions 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable, allows low privileged attacker via HTTP to take over the platform, with impact on other products (scope change). CVSS 9.9.
Vulnerability in Service Delivery Platform product of Oracle Fusion Middleware (component: Messaging Enabler). Affects versions 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable, allows low privileged attacker via T3, IIOP to take over the platform, with impact on other products (scope change). CVSS 9.9.
Vulnerability in Service Delivery Platform product of Oracle Fusion Middleware (component: Messaging Enabler). Affects versions 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable, allows low privileged attacker via T3, IIOP to take over the platform, with impact on other products (scope change). CVSS 9.9.
Vulnerability in Oracle Platform Security for Java (Centralized Thirdparty Jars component) affecting versions 12.2.1.4.0 and 14.1.2.0.0. A low-privileged attacker with local logon to the infrastructure can easily exploit it, leading to takeover of the product. Confidentiality, integrity, and availability impacts are high.
Vulnerability in Oracle Platform Security for Java product of Oracle Fusion Middleware (component: Centralized Thirdparty Jars). Affects versions 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable, allows unauthenticated attacker via SOAP to take over the product. CVSS 9.8.
Vulnerability in Oracle Platform Security for Java product of Oracle Fusion Middleware (component: Centralized Thirdparty Jars). Affects versions 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable, allows unauthenticated attacker via LDAP to take over the product. CVSS 9.8.
Vulnerability in PeopleSoft Enterprise PeopleTools (Business Interlink component) affecting versions 8.61-8.63. A low-privileged attacker with network access via HTTP can easily exploit it, potentially impacting additional products (scope change). This can result in unauthorized access to and modification of critical data.
Vulnerability in Oracle Siebel CRM Deployment product (component: Installation) affects versions 17.0-26.7. A low-privileged attacker with local access to the infrastructure can easily exploit it to take over Siebel CRM Deployment. Successful attacks impact confidentiality, integrity, and availability.
Concrete CMS before 9.5.3 improperly neutralized a user-supplied custom date format when rendering conversation messages, resulting in reflected cross-site scripting. An attacker could execute arbitrary JavaScript in the browser of a user who was tricked into submitting a crafted POST request to the conversation view endpoint. Exploitation was aided by the absence of a CSRF token on the endpoint.
OpenCTI before version 7.260706.0 has a vulnerability in the extractWithRegexp function of the JSON ingestion mapper, which compiles user-supplied regular expressions without validating complexity. An authenticated user with JSON mapper creation permission can provide a catastrophic backtracking pattern, blocking the Node.js event loop and making the GraphQL API unavailable. Scheduled ingestion could repeatedly execute the malicious mapper without additional action.
OpenCTI before version 7.260701.0 has a vulnerability in the synchronizerFetch GraphQL query, which calls fetchRemoteStreams after only checking that the remote stream URL uses HTTP or HTTPS. The backend does not apply the ingestion deny list or reject private, loopback, and link-local destinations, allowing an authenticated account with INGESTION capability to make OpenCTI request internal services and cloud metadata endpoints. Connection errors can enable internal network scanning, and compatible responses may disclose internal data.
Vulnerability in the local web service of Newell Brands DYMO Connect Desktop. The LoadImageAsPngBase64 endpoint accepts a file path parameter without adequate validation, allowing a crafted path to read arbitrary image files from the host filesystem outside the intended scope. Fixed in 1.6.2; the fix limits access by file extension only, not by directory – arbitrary-location reads of files with an allowed image extension remain possible by design.
A vulnerability in HPE Networking EdgeConnect SD-WAN Gateways could allow an unauthenticated adjacent attacker to view some system memory contents. Successful exploitation could allow an attacker to gain insight into internal services and workflows, increasing the risk of unauthorized access and elevated privileges when combined with other vulnerabilities.
A vulnerability in the API endpoint of HPE Networking EdgeConnect SD-WAN Orchestrator could allow an unauthenticated remote attacker to obtain sensitive information. Successful exploitation could result in the disclosure of security-relevant configuration details and security feature status, which could be used to facilitate further attacks.
A buffer overflow vulnerability exists in the API endpoint of HPE Networking EdgeConnect SD-WAN Gateways. Successful exploitation could allow an authenticated remote attacker with Admin privilege to execute arbitrary commands on the underlying operating system.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

