CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-40757
High

Château versions up to 1.2.1 are vulnerable to unauthenticated PHP object injection.

CVE-2026-40756
High

Zoya versions up to 1.4 contain a vulnerability to unauthenticated PHP object injection, which may lead to unauthorized access to the system.

CVE-2026-40752
High

There is an unauthenticated PHP Object Injection vulnerability in Manufaktur Solutions versions <= 1.1.1.

CVE-2026-40738
High

There is a vulnerability in Eldon versions up to 1.4.1 that allows unauthenticated PHP object injection.

CVE-2026-40733
High

There is an unauthenticated PHP Object Injection vulnerability in ShiftUp versions up to 1.3.

CVE-2026-40720
High

Versions of Royal Elementor Addons Pro below 1.7.1041 are vulnerable to unauthenticated Cross Site Scripting (XSS). An attacker can exploit this vulnerability to inject malicious JavaScript code.

CVE-2026-39590
High

There is an unauthenticated local file inclusion vulnerability in Atomlab versions <= 2.4.5.

CVE-2026-39576
High

There is an unauthenticated PHP Object Injection vulnerability in SingleMalt <= 1.5 versions.

CVE-2026-39560
High

Hiroshi versions up to 1.5.1 are vulnerable to unauthenticated PHP object injection.

CVE-2026-39559
High

Uppercase versions below 1.2.2 are vulnerable to unauthenticated local file inclusion.

CVE-2026-39556
High

There is an unauthenticated PHP Object Injection vulnerability in Konsept <= 1.9 versions.

CVE-2026-39523
High

There is an unauthenticated local file inclusion vulnerability in Solene Core versions <= 2.3.2.

CVE-2026-39445
High

In Alukas versions below 3.0.0, there is an unauthenticated PHP Object Injection vulnerability.

CVE-2026-39442
High

There is an unauthenticated PHP Object Injection vulnerability in PressMart versions <= 1.2.26.

CVE-2026-10641
High

A buffer overflow vulnerability exists in Zephyr's Bluetooth Classic Hands-Free Profile (HFP) driver. The cind_handle_values() function fails to validate the index against the 20-element ind_table[] array, allowing a remote attacker (malicious AG) to write a controlled value out of bounds, causing memory corruption and potential denial of service of the Bluetooth stack.

CVE-2025-69189
High

The EMV JobBank has a missing authorization vulnerability that allows exploiting incorrectly configured access control security levels.

CVE-2025-69175
High

There is an unauthenticated local file inclusion vulnerability in Line Agency versions <= 1.3.1.

CVE-2025-69174
High

Versions of Etude up to 1.6 are vulnerable to unauthenticated local file inclusion. An attacker can exploit this vulnerability to gain access to system files.

CVE-2025-69170
High

There is an unauthenticated local file inclusion vulnerability in Eventicity versions <= 1.5.

CVE-2025-69166
High

Gunslinger versions up to 1.7 are vulnerable to unauthenticated local file inclusion.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS