CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-96443
Medium

Insufficient validation of the JDBC driver URL in Apache Doris allows a privileged user to achieve remote code execution on the FE.

CVE-2026-95627
High

When a Tauri application uses the dialog plugin's file or folder picker, an attacker with JavaScript execution (XSS) can force the scope expansion to be recursive, granting read/write access to an entire directory tree after a single user click on a normal-looking OS file dialog. The user has no indication that recursive access was granted, and the expanded scope cannot be revoked for the lifetime of the application.

CVE-2026-95626
High

Tauri's Content Security Policy hardening, which injects a random nonce to restrict script execution, provides zero protection when an application includes data: or blob: in its script-src directive. Per the CSP Level 3 specification, these scheme sources remain active even when a nonce is present, allowing arbitrary script execution without knowing the nonce.

CVE-2026-94251
Medium

A vulnerability in Apache Sling Security Bundle: ContentDispositionFilter mediates only one address/API shape of a resource. This issue affects versions before 1.3.12. Users are recommended to upgrade to version 1.3.12, which fixes the issue.

CVE-2026-94243
High

A vulnerability in Apache Sling Security Bundle: the ReferrerFilter accepts weaker-than-origin evidence. This issue affects versions before 1.3.2. Users are recommended to upgrade to version 1.3.2, which fixes the issue.

CVE-2026-92001
Medium

Improper restriction of recursive entity references in DTDs ('XML entity expansion') vulnerability in Apache Sling XSS. This issue affects versions before 2.4.12. Users are recommended to upgrade to version 2.4.12, which fixes the issue.

CVE-2026-91999
Medium

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Sling XSS. This issue affects versions before 2.4.12. Users are recommended to upgrade to version 2.4.12, which fixes the issue.

CVE-2026-91928
Medium

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Sling XSS. This issue affects versions before 2.4.12. Users are recommended to upgrade to version 2.4.12, which fixes the issue.

CVE-2026-91852
Medium

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Sling XSS. This issue affects versions before 2.4.12. Users are recommended to upgrade to version 2.4.12, which fixes the issue.

CVE-2026-79616
Low

Out-of-bounds read while parsing untrusted SVG path strings in Qt Quick's Context2D.path / PathSvg.path. Malformed input can cause a read beyond buffer boundaries.

CVE-2026-73192
Medium

A reflected cross-site scripting (CWE-79) vulnerability in Apache Sling XSS version 2.4.10 and prior, caused by improper neutralization of input in the XSSAPI.getValidHref() method. An attacker can submit an unsanitized value, allowing script execution in the victim's browser in every feature using this method.

CVE-2026-95625
Medium

The Tauri updater plugin verifies update binaries using minisign signatures, but the signature covers only the raw binary bytes. The update manifest -- which contains the version number, download URL, and signature -- is fetched over TLS but is never itself signed or authenticated. Because the only anti-rollback check compares the manifest's version field against the current version, and that field is unsigned, an attacker who can serve a crafted manifest can force installation of any older signed release without possessing the developer's private key.

CVE-2026-93368
High

The Rename wp-login.php to anything you want plugin for WordPress is vulnerable to time-based SQL Injection via the 'log' (Username) parameter in all versions up to, and including, 2.0.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database. WordPress core applies wp_unslash() to the 'log' POST value before dispatching the wp_login_failed action, stripping magic-quotes backslash escaping and allowing a raw single quote to reach the plugin's handler unimpeded.

CVE-2026-42801
High

NULL pointer dereference vulnerability in ASR Crane, Falcon on Linux (as_rrc module) allows Pointer Manipulation. This vulnerability is associated with program file 3g.mod/lib/src/urrsir.c.

CVE-2026-31377
High

An Improper Authentication vulnerability in the Apache Doris Frontend (FE) meta service allows an unauthenticated remote attacker to access internal metadata service endpoints. The affected endpoints relied on client-supplied node information for authentication without providing sufficient authentication of the requesting party. Under certain network configurations, a remote attacker may be able to bypass the intended access control and access internal FE metadata interfaces, potentially exposing sensitive cluster information. This issue affects Apache Doris: from 2.0.0 through 2.0.*, from 2.1.0 through 2.1.*, from 3.0.0 through 3.0.*, from 3.1.0 through 3.1.*, from 4.0.0 before 4.0.8, and from 4.1.0 before 4.1.4. Versions 1.2.x and earlier are not affected by this header-trust vulnerability.

CVE-2026-15027
HighEPSS 87%

CGServiSign developed by Changing has an OS Command Injection vulnerability. Unauthenticated remote attackers can induce victims to visit a malicious web page and inject arbitrary OS commands through the local service interface, resulting in command execution on the victim's local computer.

CVE-2026-92378
Medium

A session management vulnerability exists in the Legacy UI Reduced Function Login feature of NT-ware uniFLOW Online. Under specific timing conditions during Service Offline Emergency Mode, a previously authenticated session may be retained after logout, which could allow a subsequent user to be authenticated as the previous user and gain unauthorised limited access to device functionality.

CVE-2026-91818
High

A use-after-free vulnerability exists in Foxit PDF Editor/Reader's JavaScript handling of PDF annotations. Reentrant page-event processing during annotation enumeration may release the associated page object, which is subsequently accessed, resulting in an application crash.

CVE-2026-91817
Medium

A heap-based out-of-bounds read vulnerability exists in Foxit PDF Editor/Reader’s handling of wide strings in embedded PDF JavaScript. Insufficient validation of string-deletion ranges can cause an integer underflow, resulting in an out-of-bounds read and application crash.

CVE-2026-91816
High

A use-after-free vulnerability exists in Foxit PDF Editor/Reader's handling of PDF annotations. Reentrant annotation deletion triggered by embedded JavaScript can cause the application to access an annotation object after it has been released, resulting in a use-after-free condition and application crash.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS