CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow a remote authenticated attacker to execute arbitrary code due to OS command injection.
IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow a remote authenticated attacker to obtain sensitive information due to an XML external entity (XXE) injection.
IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow an authenticated user to access sensitive information due to improper handling of encrypted credentials. An attacker could exploit this vulnerability to obtain credentials intended for other users or environments.
IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow a remote authenticated attacker to obtain sensitive information due to the exposure of namespace-wide secrets via accessible file mounts.
A path traversal vulnerability was found in the OpenShift console at the /locales/resource.json endpoint, exploiting the lng and ns query parameters. An unauthenticated attacker can read sensitive .json files from the pod filesystem, including plugin manifests and configuration files, and can also target registered dynamic-plugin backends.
This CVE ID has been rejected or withdrawn by its CVE Numbering Authority. It contains no vulnerability information.
The EthPress – Web3 Login plugin for WordPress up to version 2.3.5 is vulnerable to authentication bypass due to a missing return statement in the verify_login() function when signature verification fails. An unauthenticated attacker can log in as any WordPress user with a linked wallet address, including administrators, enabling full site takeover.
A vulnerability was found in Neethuharii CafeManagement in the addcashier function of AddCashierCode.php, allowing manipulation of the uname/pass/role/status arguments, leading to improper authorization. The attack can be performed remotely, and the exploit has been published.
Insufficient input sanitization of shell metacharacters in the Brocade SANnav CLI scripting component permits authenticated users to break out of restricted execution contexts on managed switches. An attacker with command execution permissions can run unauthorized shell commands across target fabric switches, bypassing command allow-lists and obtaining full administrative switch access. This affects all Brocade SANnav versions before 3.0.1a.
IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow a remote authenticated attacker to execute arbitrary commands due to improper neutralization of special elements used in an OS command.
IBM DataStage on Cloud Pak for Data 5.4.0.0 improperly escapes connector property values during OSH script generation. A remote authenticated attacker could exploit this to execute arbitrary code.
IBM DataStage on Cloud Pak for Data 5.4.0.0 does not properly neutralize special elements used in OS commands. A remote authenticated attacker could exploit this to execute arbitrary commands.
A flaw was found in openshift/console where CatalogdHandler lacks proper authentication and forwards the openshift-session-token cookie. An unauthenticated remote attacker can send requests to the in-cluster catalogd service, disclosing the internal operator-catalog index and gaining a relay into the openshift-catalogd namespace.
IBM Concert 1.0.0 through 3.0.0 invokes OS commands without fully qualifying executable paths or adequately restricting search path resolution. An attacker with local system access can manipulate the search path environment to execute untrusted or malicious code.
IBM Concert versions 1.0.0 through 3.0.0 references or accesses memory after it has been freed (use-after-free). An attacker who can influence program execution or input may exploit this condition to corrupt memory, cause application crashes, or execute arbitrary code.
IBM Concert versions 1.0.0 through 3.0.0 allows a remote attacker to traverse directories by sending a crafted URL request containing "dot dot" sequences. This enables viewing arbitrary files on the system.
IBM Concert 1.0.0 through 3.0.0 has a double free vulnerability due to incorrect memory management. A local attacker can exploit this flaw to corrupt heap memory and execute arbitrary code in the context of the affected process.
IBM Concert versions 1.0.0 through 3.0.0 is vulnerable to a buffer overflow caused by improper bounds checking. A local user could overflow the buffer and execute arbitrary code on the system.
IBM Concert versions 1.0.0 through 3.0.0 allows an unauthenticated remote attacker to supply specially crafted input that is incorporated into OS commands, resulting in arbitrary command execution. Successful exploitation allows remote code execution with the privileges of the affected application.
IBM Concert versions 1.0.0 through 3.0.0 is vulnerable to improper access control, allowing unauthorized modification of application files.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

