CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
GitLab has fixed an issue in GitLab CE/EE affecting all versions from 18.3 before 19.2.7, 19.3 before 19.3.3, and 19.4 before 19.4.1. Under certain conditions, an authenticated user with an MCP-scoped token could perform actions beyond the intended scope of that token due to improper authorization checks.
GitLab CE/EE contains a race condition in the MCP search tool's shared state handling that could cause search results to be returned under an incorrect user context. Affected versions are from 18.6 before 19.2.7, 19.3 before 19.3.3, and 19.4 before 19.4.1.
GitLab has fixed an issue in GitLab CE/EE affecting all versions from 19.1 before 19.2.7, 19.3 before 19.3.3, and 19.4 before 19.4.1. Under certain conditions, an authenticated user could spoof merge request authorship and attribute content to arbitrary existing users due to improper reliance on ephemeral cache state during Direct Transfer imports.
GitLab EE contains an improper authorization check that, under certain conditions, could allow an authenticated user with developer-role permissions to bypass admin-configured AI tool governance controls for workflows in namespaces they do not control. Affected versions are from 19.1 before 19.2.7, 19.3 before 19.3.3, and 19.4 before 19.4.1.
GitLab EE versions from 18.7 before 19.2.7, 19.3 before 19.3.3, and 19.4 before 19.4.1 have a vulnerability that under certain conditions could allow an authenticated user to access sensitive CI/CD variable values from debug-mode job traces through the Duo AI troubleshooting feature due to missing authorization checks.
GitLab CE/EE versions from 19.2 before 19.2.7, 19.3 before 19.3.3, and 19.4 before 19.4.1 contain a double free issue when parsing a specially crafted regular expression in a CI/CD configuration. Under certain conditions an authenticated user could execute arbitrary code on the GitLab server.
Unauthenticated remote command injection in the Brocade SANnav orchestrator HTTP service allows network-adjacent attackers to execute arbitrary administrative switch CLI commands and issue container management instructions. Affects versions before 3.0.1a.
A vulnerability was detected in ByteDance Coze Scraper Extension up to 2.0.2. Affected by this vulnerability is the function chrome.runtime.onMessageExternal.addListener of the file static/background/index.js of the component External Message Handler. The manipulation of the argument body.url/paginationConfig/xPathConfig/body.urls/xPaths results in missing authorization. The attack can be launched remotely. The exploit is now public and may be used. The vendor was contacted early about this disclosure but did not respond in any way.
A security vulnerability has been detected in weiqingwen spring-boot-forum up to 538eecc3c6b85fdf0768ab4e8354b48c0c17d94f. Affected is the function validate of the file src/main/java/com/qingwenwei/util/NewUserFormValidator.java of the component Avatar Upload. The manipulation of the argument Username leads to path traversal. The attack can be initiated remotely. The exploit has been disclosed publicly and may be used. Continious delivery with rolling releases is used by this product. Therefore, no version details of affected nor updated releases are available. The vendor was contacted early about this disclosure but did not respond in any way.
A vulnerability was identified in Fast FAC1900R 20190827_2.0.2. The impacted element is the function get_alias_name of the component uhttpd. Such manipulation leads to stack-based buffer overflow. The attack may be performed from remote. The exploit is publicly available and might be used. The vendor was contacted early about this disclosure but did not respond in any way.
A security flaw has been discovered in LB-Link BL-CPE600EU 5.8.13. This vulnerability affects unknown code of the file Mifi_config.bin of the component Configuration Backup Handler. The manipulation results in information disclosure. The attack can be launched remotely. The exploit has been released to the public and may be used for attacks. The vendor was contacted early about this disclosure but did not respond in any way.
A heap-based buffer overflow in Microsoft Office Outlook allows an unauthorized attacker to execute code locally. The vulnerability requires a local attack vector.
The hpack library (HTTP/2 header encoding for Python) prior to version 4.2.0 does not bound variable-length integer decoding. Malformed input can trigger runaway computation with O(n^2) runtime, blocking further processing. The fix in version 4.2.0 restricts decoding to uint32.
This CVE ID has been rejected. It is a duplicate of CVE-2026-56120. All CVE users should reference CVE-2026-56120 instead of this candidate.
A vulnerability was identified in SoftNews Media Group DataLife Engine 18.0. This affects the function strip_data of the file engine/modules/search.php of the component Search Module. The manipulation of the argument story leads to sql injection. The attack can be initiated remotely. The exploit is publicly available and might be used.
A vulnerability has been found in Abdurrab5 online-makeup-store. Affected is the function confirm_logged_in/confirm_user of the file functions.php of the component Admin Handler. Such manipulation of the argument adminid leads to missing authorization. The attack may be performed from remote. The exploit has been disclosed to the public and may be used.
A flaw has been found in Abdurrab5 online-makeup-store. This impacts an unknown function of the file customerSignin.php of the component Customer Login Handler. This manipulation of the argument username/password causes sql injection. The attack is possible to be carried out remotely. The exploit has been published and may be used.
A vulnerability was detected in Abdurrab5 online-makeup-store. This affects an unknown function of the file index.php of the component Admin Login Handler. The manipulation of the argument id/password results in sql injection. The attack can be executed remotely. The exploit is now public and may be used.
Laravel-Mediable versions 7.0.0 to 7.0.2 contain an incomplete patch for CVE-2026-49972 — the .pht extension is missing from the forbidden_extensions blocklist in config/mediable.php. Apache on Debian and Ubuntu executes .pht files as PHP, allowing an attacker to upload a malicious file and achieve remote code execution.
The Import and export users and customers plugin for WordPress up to version 2.4.17 is vulnerable to privilege escalation due to a mismatch in escape character handling during CSV export and import. An attacker with Subscriber-level access can exploit this to gain administrator privileges, provided an administrator triggers the export/re-import workflow with user and role updates enabled.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

