CVE Catalog

CVE-2026-91707

MediumCVSS 5.3
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.26%

19th percentile - higher than 19% of all known CVEs

Summary

The Divi theme for WordPress in all versions up to and including 5.11.1 is vulnerable to arbitrary shortcode execution because it does not properly validate a value before running do_shortcode. Unauthenticated attackers can execute arbitrary shortcodes, and when the 'Force Enable D4 Shortcode Framework' option is enabled, this includes invoking the et_pb_contact_form shortcode to send email to an attacker-selected recipient with attacker-controlled content.

Risk Assessment

Attackers can abuse the site without authentication to send arbitrary emails, enabling phishing, spam, and domain reputation damage. Other shortcodes may also be executed, leading to further unwanted effects.

Recommendation

Update the Divi theme to a version later than 5.11.1, and if that is not possible, disable the 'Force Enable D4 Shortcode Framework' option. Consider restricting shortcode execution for unauthenticated users.

Related vulnerabilities

Original NVD description (English source)

The The Divi theme for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 5.11.1. This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes. When the 'Force Enable D4 Shortcode Framework' option is enabled, this includes invoking the et_pb_contact_form shortcode to send email to an attacker-selected recipient with attacker-controlled content.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS