CVE Catalog

CVE-2026-91046

MediumCVSS 4.3
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.18%

7th percentile - higher than 7% of all known CVEs

Summary

The ElementsReady Addons for Elementor WordPress plugin through 6.7.2 does not perform authorization checks that halt execution in several of its settings-save handlers. Users with subscriber-level access and above can overwrite the plugin's stored settings, including stored API credentials and feature and template configuration.

Risk Assessment

Low-privilege users can modify critical settings and capture API credentials, potentially leading to further privilege escalation and site compromise.

Recommendation

Update the plugin to a version newer than 6.7.2 if available, and until then limit subscriber accounts and monitor changes to plugin settings.

Other vulnerabilities in ElementsReady Addons for Elementor WordPress plugin

Original NVD description (English source)

The ElementsReady Addons for Elementor WordPress plugin through 6.7.2 does not perform authorization checks that halt execution in several of its settings-save handlers, allowing users with subscriber-level access and above to overwrite the ElementsReady Addons for Elementor WordPress plugin through 6.7.2's stored settings, including its stored API credentials and its feature and template configuration.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS