CVE Catalog

CVE-2026-8026

LowCVSS 3.7
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.26%

18th percentile - higher than 18% of all known CVEs

Summary

A security flaw has been discovered in FlowiseAI Flowise up to 3.0.12. Affected is the function Login of the file packages/server/src/enterprise/services/account.service.ts of the component API Response Handler. The manipulation results in information disclosure. The attack can be launched remotely. A high complexity level is associated with this attack. The exploitability is told to be difficult. You should upgrade the affected component.

Risk Assessment

Disclosure of login-related or API response information is possible, which may facilitate further attacks on accounts.

Recommendation

Upgrade Flowise to a version newer than 3.0.12 as soon as available, and limit exposure of login endpoints.

Other vulnerabilities in Flowise

See all
Original NVD description (English source)

A security flaw has been discovered in FlowiseAI Flowise up to 3.0.12. Affected is the function Login of the file packages/server/src/enterprise/services/account.service.ts of the component API Response Handler. The manipulation results in information disclosure. The attack can be launched remotely. A high complexity level is associated with this attack. The exploitability is told to be difficult. You should upgrade the affected component.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS