CVE Catalog

CVE-2026-79362

HighCVSS 8.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.43%

37th percentile - higher than 37% of all known CVEs

Summary

Certain Woltlab products are affected by RCE via Cache Poisoning. WCF >= 6.1.0 until < 6.1.23 and WCF >= 6.2.0 until < 6.2.6. An authenticated low-privileged user can inject PHP into executable cache files generated by WoltLab Suite Core. Attacker-controlled data can terminate the nowdoc prematurely and inject arbitrary PHP Code.

Risk Assessment

A low-privileged attacker can execute arbitrary PHP code on the server, leading to full application compromise and potentially full server takeover.

Recommendation

Update WoltLab Suite Core to version 6.1.23 or 6.2.6 (or later) and restrict user privileges to the minimum necessary.

Related vulnerabilities

Original NVD description (English source)

Certain Woltlab products are affected by RCE via Cache Poisoning. WCF >= 6.1.0 until < 6.1.23 and WCF >= 6.2.0 until < 6.2.6. An authenticated low-privileged user can inject PHP into executable cache files generated by WoltLab Suite Core. Attacker-controlled data can terminate the nowdoc prematurely and inject arbitrary PHP Code.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS