CVE Catalog

CVE-2026-73477

MediumCVSS 5.3
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.19%

9th percentile - higher than 9% of all known CVEs

Summary

Incorrect Authorization vulnerability in Drupal Quick Tabs allows Forceful Browsing. Affects versions from 0.0.0 to 4.3.1.

Risk Assessment

An attacker could access unauthorized tabs and content, potentially leading to disclosure of sensitive information.

Recommendation

Update the Quick Tabs module to a patched version (e.g., 4.3.2 or later). Restrict access to the module for unauthorized users.

Related vulnerabilities

Original NVD description (English source)

Incorrect Authorization vulnerability in Drupal Quick Tabs allows Forceful Browsing. This issue affects Quick Tabs versions: from 0.0.0 to 4.3.1.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS