CVE-2026-73367
HighCVSS 7.2Exploitation Probability (EPSS)
Low risk25th percentile - higher than 25% of all known CVEs
Summary
Unauthenticated Remote File Inclusion vulnerability in Easy Google Maps versions prior to 1.14.2.
Risk Assessment
An attacker can remotely include external files, potentially leading to execution of malicious code or data leakage.
Recommendation
Update the Easy Google Maps plugin to version 1.14.2 or later.
Other vulnerabilities in Easy Google Maps
See all- CVE-2026-102395High
The Easy Google Maps plugin versions 1.14.6 and earlier contain an unauthenticated Cross Site Scripting (XSS) vulnerability. An attacker can inject a malicious script that executes in the victim's browser.
- CVE-2026-73366Critical
Unauthenticated PHP Object Injection vulnerability in Easy Google Maps plugin versions up to 1.13.0. An attacker without authentication can inject PHP objects, potentially leading to remote code execution.
Original NVD description (English source)
Unauthenticated Remote File Inclusion in Easy Google Maps < 1.14.2 versions.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

