CVE Catalog

CVE-2026-62016

CriticalCVSS 9.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.40%

34th percentile - higher than 34% of all known CVEs

Summary

PHP Object Injection vulnerability in the Gamic theme in versions up to and including 1.19. It can be exploited without authentication, allowing an attacker to inject a malicious PHP object.

Risk Assessment

An unauthenticated attacker can exploit the vulnerability to inject a PHP object, potentially leading to remote code execution or other severe impacts depending on available gadgets.

Recommendation

Update Gamic to a version later than 1.19 or apply available mitigations. Consider auditing the code for unsafe deserialization.

Other vulnerabilities in Gamic

Original NVD description (English source)

Unauthenticated PHP Object Injection in Gamic <= 1.19 versions.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS