CVE Catalog

CVE-2026-45187

MediumCVSS 6.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.65%

50th percentile - higher than 50% of all known CVEs

Summary

Apache OFBiz Webtools before 24.09.06 contains an Improper Authorization vulnerability.

Risk Assessment

An unauthorized user may gain access to functions or data they should not access, potentially leading to a breach of confidentiality or integrity.

Recommendation

Upgrade Apache OFBiz to version 24.09.06, which fixes this vulnerability.

Other vulnerabilities in Apache OFBiz

See all
Original NVD description (English source)

Improper Authorization vulnerability in Apache OFBiz Webtools. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS