CVE Catalog

CVE-2026-4286

LowCVSS 3.1
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.14%

3th percentile - higher than 3% of all known CVEs

Summary

Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13 fail to check if {{team_id}} was being changed when updating playbooks, allowing users with only {{Manage Playbook Configurations}} permission to change a playbook's team, bypassing manage members restriction via PUT api.

Risk Assessment

A user with limited permissions could change a playbook's team, bypassing member management restrictions, potentially leading to unauthorized access to team resources.

Recommendation

Update Mattermost to a version later than 11.5.1 or 10.11.13 to fix the vulnerability.

Other vulnerabilities in Mattermost

See all
Original NVD description (English source)

Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13 fail to check if {{team_id}} was being changed when updating playbooks, allowing users with only {{Manage Playbook Configurations}} permission to change a playbook's team, bypassing manage members restriction via PUT api. Mattermost Advisory ID: MMSA-2025-00552

Vulnerability data from NVD (NIST) · CISA KEV · EPSS