CVE Catalog

CVE-2026-42691

MediumCVSS 5.4
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.19%

9th percentile - higher than 9% of all known CVEs

Summary

The EventPrime plugin up to version 4.3.6.0 contains an Authorization Bypass Through User-Controlled Key vulnerability that allows bypassing authorization checks. This can lead to privilege abuse.

Risk Assessment

An attacker may use user-controlled keys to bypass authorization and gain elevated privileges, potentially resulting in unauthorized actions on the site.

Recommendation

Update EventPrime to a version newer than 4.3.6.0 as soon as it is available.

Other vulnerabilities in EventPrime

See all
Original NVD description (English source)

Authorization Bypass Through User-Controlled Key vulnerability in EventPrime EventPrime eventprime-event-calendar-management allows Privilege Abuse.This issue affects EventPrime: from n/a through 4.3.6.0.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS