CVE Catalog

CVE-2026-42629

HighCVSS 8.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.50%

42th percentile - higher than 42% of all known CVEs

Summary

PowerPack Pro for Elementor versions below 2.13.0 contain a vulnerability in authentication that allows unauthorized access.

Risk Assessment

An attacker could exploit this vulnerability to gain control over the system, posing a serious threat to data security.

Recommendation

It is recommended to update PowerPack Pro to version 2.13.0 or later to mitigate this vulnerability.

Related vulnerabilities

Original NVD description (English source)

Unauthenticated Broken Authentication in PowerPack Pro for Elementor < v2.13.0 versions.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS