CVE Catalog
CVE-2026-41557
HighCVSS 7.1Exploitation Probability (EPSS)
Low risk0.25%
16th percentile - higher than 16% of all known CVEs
Summary
Versions of Kapee below 1.7.1 are vulnerable to unauthenticated Cross Site Scripting (XSS). An attacker can exploit this vulnerability to inject malicious scripts.
Risk Assessment
This vulnerability may lead to user data theft and session hijacking, posing a serious threat to the application's security and its users.
Recommendation
It is recommended to update Kapee to version 1.7.1 or later to mitigate this vulnerability.
Other vulnerabilities in Kapee
Original NVD description (English source)
Unauthenticated Cross Site Scripting (XSS) in Kapee < 1.7.1 versions.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

