CVE Catalog

CVE-2026-31378

MediumCVSS 6.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Elevated risk
0.67%

51th percentile - higher than 51% of all known CVEs

Summary

Apache OFBiz before 24.09.06 contains an Improper Input Validation vulnerability.

Risk Assessment

Lack of proper input validation may allow an attacker to submit malicious data, potentially leading to unexpected application behavior or further attacks.

Recommendation

Upgrade Apache OFBiz to version 24.09.06, which fixes this vulnerability.

Other vulnerabilities in Apache OFBiz

See all
Original NVD description (English source)

Improper Input Validation vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS