CVE Catalog

CVE-2026-28187

HighCVSS 7.1
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.25%

16th percentile - higher than 16% of all known CVEs

Summary

Knowledge Base for Documentation, FAQs with AI Assistance plugin versions up to 17.211.0 contain an unauthenticated Cross Site Scripting (XSS) vulnerability. An attacker can inject malicious script without authentication.

Risk Assessment

The risk includes execution of malicious script in the user's browser, potentially leading to session theft or account takeover.

Recommendation

Update the plugin to a version newer than 17.211.0 that includes a fix for the XSS vulnerability.

Related vulnerabilities

Original NVD description (English source)

Unauthenticated Cross Site Scripting (XSS) in Knowledge Base for Documentation, FAQs with AI Assistance <= 17.211.0 versions.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS