CVE Catalog
CVE-2026-27430
HighCVSS 7.1Exploitation Probability (EPSS)
Low risk0.25%
16th percentile - higher than 16% of all known CVEs
Summary
TheFox plugin versions up to 3.9.76 are vulnerable to unauthenticated Cross Site Scripting (XSS). An attacker can inject malicious script without authentication.
Risk Assessment
The risk involves arbitrary JavaScript execution in the victim's browser, potentially leading to session theft, redirects to malicious sites, or data theft.
Recommendation
Immediately update TheFox plugin to a version newer than 3.9.76. Also review configuration for XSS filters.
Other vulnerabilities in TheFox
Original NVD description (English source)
Unauthenticated Cross Site Scripting (XSS) in TheFox <= 3.9.76 versions.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

