CVE Catalog

CVE-2026-27062

MediumCVSS 4.3
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.10%

1th percentile - higher than 1% of all known CVEs

Summary

The WPFunnels plugin up to version 3.13.5 contains a Cross-Site Request Forgery (CSRF) vulnerability. It allows an attacker to force a logged-in user to perform unwanted actions.

Risk Assessment

An attacker may trick an administrator or user into performing unauthorized operations on the site, potentially leading to unwanted configuration or data changes.

Recommendation

Update WPFunnels to a version newer than 3.13.5 as soon as it is available.

Other vulnerabilities in WPFunnels

See all
Original NVD description (English source)

Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS