CVE Catalog

CVE-2026-19778

MediumCVSS 6.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.27%

19th percentile - higher than 19% of all known CVEs

Summary

The WPMR Google Feed Manager for WooCommerce plugin for WordPress (up to and including version 2.23.7) is vulnerable to time-based SQL Injection via the 'feed' parameter due to insufficient escaping and lack of query preparation. Authenticated attackers with administrator-level access can append additional SQL queries to extract sensitive information from the database.

Risk Assessment

The risk of sensitive data leakage from the WordPress database by an attacker with administrator privileges could compromise information confidentiality.

Recommendation

Update the plugin to a version newer than 2.23.7 if available, and restrict administrator access to trusted individuals.

Related vulnerabilities

Original NVD description (English source)

The WPMR Google Feed Manager for WooCommerce – Sell on Google Merchant Center & Shopping plugin for WordPress is vulnerable to time-based SQL Injection via the 'feed' parameter in all versions up to, and including, 2.23.7 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with administrator-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS