CVE Catalog

CVE-2026-14511

MediumCVSS 6.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.42%

35th percentile - higher than 35% of all known CVEs

Summary

IBM MQ 9.4.5.0 through 9.4.5.1 could allow an authenticated user to cause a denial of service by sending a specially crafted message that crashes consuming applications. The impact is on availability.

Risk Assessment

An authenticated user could crash message-consuming applications, disrupting systems relying on IBM MQ. The impact is limited to availability.

Recommendation

Update IBM MQ to a version later than 9.4.5.1 if available. Until then, restrict permissions of users able to send messages and monitor application stability.

Other vulnerabilities in IBM MQ

See all
Original NVD description (English source)

IBM MQ 9.4.5.0 through 9.4.5.1 could allow an authenticated user to cause a denial of service by sending a specially crafted message that crashes consuming applications.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS