CVE-2026-12843
MediumCVSS 5.4Exploitation Probability (EPSS)
Low risk6th percentile - higher than 6% of all known CVEs
Summary
The LearnDash LMS plugin for WordPress is vulnerable to authorization bypass in versions 4.25.0 - 5.1.6. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to enroll arbitrary users in paid courses without payment verification, bypassing the entire payment system and gaining unauthorized access to premium educational content.
Risk Assessment
The risk includes financial losses due to unauthorized access to paid courses and compromise of the payment system integrity.
Recommendation
Update the LearnDash LMS plugin to version 5.1.7 or later. Additionally, review course enrollment logs for unauthorized activities.
Other vulnerabilities in LearnDash LMS
Original NVD description (English source)
The LearnDash LMS plugin for WordPress is vulnerable to authorization bypass in versions 4.25.0 - 5.1.6. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to enroll arbitrary users in paid courses without payment verification, bypassing the entire payment system and gaining unauthorized access to premium educational content.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

