CVE-2026-123461
MediumCVSS 5.3Summary
The FOX – WooCommerce Currency Switcher plugin up to version 1.5.6 contains a Missing Authorization vulnerability allowing exploitation of incorrectly configured access control security levels. Unauthorized users may perform operations they should not have access to.
Risk Assessment
An attacker could bypass access control mechanisms and perform unauthorized actions in the WooCommerce store, potentially leading to data or configuration modification.
Recommendation
Update the FOX plugin to a version newer than 1.5.6 that fixes the Missing Authorization vulnerability.
Other vulnerabilities in FOX – WooCommerce Currency Switcher
See all- CVE-2026-39501Medium
The FOX woocommerce-currency-switcher plugin for WordPress up to version 1.4.5 has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.
- CVE-2026-39497High
The FOX woocommerce-currency-switcher plugin by RealMag777 up to version 1.4.5 inclusive is vulnerable to Blind SQL Injection due to improper neutralization of special elements used in an SQL command.
Original NVD description (English source)
Missing Authorization vulnerability in PluginUs.Net FOX woocommerce-currency-switcher allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FOX: from n/a through 1.5.6.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

