CVE Catalog

CVE-2026-109999

HighCVSS 7.2
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.29%

22th percentile - higher than 22% of all known CVEs

Summary

The AI Marketing Expert plugin for WordPress up to and including 1.2.8 is vulnerable to stored DOM-based cross-site scripting via the 'name' parameter due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary scripts that execute when an administrator opens wp-admin/index.php, provided the chatbot module is active with at least one configured bot.

Risk Assessment

An attacker can execute malicious scripts in the administrator's context, potentially leading to account takeover and full site control. The risk is high because it only requires the chatbot module to be active.

Recommendation

Update the plugin to a version later than 1.2.8. Until updated, consider disabling the chatbot module or restricting access to wp-admin.

Related vulnerabilities

Original NVD description (English source)

The AI Marketing Expert — AI Email Marketing, AI Content Generator, SEO Analyzer, AI Workflow Automation, Social Media & Ai Chatbot plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'name' parameter in all versions up to, and including, 1.2.8 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. Exploitation requires only that the chatbot module is active with at least one configured bot; the attacker stores the payload via three unauthenticated REST calls, and the JavaScript widget auto-poll then delivers it to any administrator who opens wp-admin/index.php.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS