CVE Catalog

CVE-2025-66112

MediumCVSS 4.3
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.20%

10th percentile - higher than 10% of all known CVEs

Summary

The WordPress plugin 'Accessibility Toolkit by WebYes' has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This affects versions up to and including 2.0.4.

Risk Assessment

Unauthorized users may perform actions reserved for privileged roles, potentially leading to unwanted site changes.

Recommendation

Update the plugin to a version newer than 2.0.4 or remove it if unused; review role permissions.

Related vulnerabilities

Original NVD description (English source)

Missing Authorization vulnerability in WebToffee Accessibility Toolkit by WebYes accessibility-plus allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Accessibility Toolkit by WebYes: from n/a through <= 2.0.4.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS