CVE Catalog

CVE-2025-65656

CriticalCVSS 9.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.47%

40th percentile - higher than 40% of all known CVEs

Summary

dcat-admin v2.2.3-beta and earlier is vulnerable to file inclusion in admin/src/Extend/VersionManager.php.

Risk Assessment

The vulnerability may allow an attacker to include unauthorized files, potentially leading to code execution or data disclosure depending on configuration.

Recommendation

Upgrade dcat-admin to a version later than v2.2.3-beta if available, or apply mitigations. Review and restrict access to the VersionManager functionality.

Other vulnerabilities in dcat-admin

See all
Original NVD description (English source)

dcat-admin v2.2.3-beta and before is vulnerable to file inclusion in admin/src/Extend/VersionManager.php.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS