CVE Catalog

CVE-2025-61838

HighCVSS 7.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.25%

16th percentile - higher than 16% of all known CVEs

Summary

Format Plugins versions 1.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction in that a victim must open a malicious file.

Risk Assessment

The vulnerability could lead to arbitrary code execution on the user's workstation if a crafted file is opened. This poses a risk to confidentiality, integrity, and availability of data.

Recommendation

Update Format Plugins to a version later than 1.1.1. Avoid opening files from unknown sources.

Other vulnerabilities in Format Plugins

See all
Original NVD description (English source)

Format Plugins versions 1.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS