CVE Catalog

CVE-2025-61623

MediumCVSS 6.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Elevated risk
0.83%

57th percentile - higher than 57% of all known CVEs

Summary

A reflected cross-site scripting vulnerability exists in Apache OFBiz. This issue affects versions before 24.09.03.

Risk Assessment

An attacker could execute malicious script in a user's browser, potentially leading to session or data theft.

Recommendation

Upgrade Apache OFBiz to version 24.09.03 or later.

Other vulnerabilities in Apache OFBiz

See all
Original NVD description (English source)

Reflected cross-site scripting vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.03. Users are recommended to upgrade to version 24.09.03, which fixes the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS