CVE Catalog

CVE-2025-58236

MediumCVSS 4.3
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.14%

3th percentile - higher than 3% of all known CVEs

Summary

CSRF vulnerability in the Force Update Translations plugin. An attacker can exploit this to force translation updates.

Risk Assessment

Risk of unauthorized modification of translation files, potentially leading to incorrect content.

Recommendation

Update Force Update Translations to the latest version. Implement CSRF protection mechanisms.

Related vulnerabilities

Original NVD description (English source)

Cross-Site Request Forgery (CSRF) vulnerability in Mayo Moriyama Force Update Translations force-update-translations allows Cross Site Request Forgery.This issue affects Force Update Translations: from n/a through <= 0.5.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS