CVE Catalog

CVE-2025-54168

MediumCVSS 4.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.23%

13th percentile - higher than 13% of all known CVEs

Summary

A cross-site scripting (XSS) vulnerability has been reported to affect QuLog Center. If a remote attacker gains an administrator account, they can then exploit the vulnerability to bypass security mechanisms or read application data. We have already fixed the vulnerability in the following version: QuLog Center 1.8.2.923 (2025/08/27) and later.

Risk Assessment

An attacker with an administrator account can exploit XSS to bypass security mechanisms or read application data, potentially leading to confidentiality and integrity breaches. The risk affects organizations using QuLog Center versions prior to 1.8.2.923.

Recommendation

Update QuLog Center to version 1.8.2.923 or later. Additionally, restrict administrative access and regularly review logs for suspicious activity.

Other vulnerabilities in QuLog Center

Original NVD description (English source)

A cross-site scripting (XSS) vulnerability has been reported to affect QuLog Center. If a remote attacker gains an administrator account, they can then exploit the vulnerability to bypass security mechanisms or read application data. We have already fixed the vulnerability in the following version: QuLog Center 1.8.2.923 ( 2025/08/27 ) and later

Vulnerability data from NVD (NIST) · CISA KEV · EPSS