CVE Catalog

CVE-2025-54154

MediumCVSS 6.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.22%

12th percentile - higher than 12% of all known CVEs

Summary

An improper authentication vulnerability in QNAP Authenticator. An attacker with physical access can exploit the vulnerability to compromise the security of the system. The vulnerability is fixed in version 1.3.1.1227 and later.

Risk Assessment

A person with physical access to the device can bypass authentication and gain system access, potentially leading to data confidentiality and integrity breaches.

Recommendation

Update QNAP Authenticator to version 1.3.1.1227 or later. Restrict physical access to devices.

Related vulnerabilities

Original NVD description (English source)

An improper authentication vulnerability has been reported to affect QNAP Authenticator. If an attacker gains physical access, they can then exploit the vulnerability to compromise the security of the system. We have already fixed the vulnerability in the following version: QNAP Authenticator 1.3.1.1227 and later

Vulnerability data from NVD (NIST) · CISA KEV · EPSS