CVE Catalog

CVE-2025-3271

MediumCVSS 4.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.23%

13th percentile - higher than 13% of all known CVEs

Summary

Documentum Webtop versions prior to 16.7.1 are vulnerable to XSS (Cross-Site Scripting).

Risk Assessment

The risk includes execution of malicious scripts in the user's browser, which could lead to session theft or account takeover.

Recommendation

Update Documentum Webtop to version 16.7.1 or later. Additionally, apply preventive measures such as input filtering and output escaping.

Related vulnerabilities

Original NVD description (English source)

Documentum Webtop versions prior to 16.7.1 software is vulnerable to an XSS

Vulnerability data from NVD (NIST) · CISA KEV · EPSS