CVE Catalog

CVE-2025-29887

HighCVSS 7.2
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Elevated risk
0.84%

57th percentile - higher than 57% of all known CVEs

Summary

A command injection vulnerability has been reported in QuRouter 2.5.1. A remote attacker who gains an administrator account can exploit it to execute arbitrary commands.

Risk Assessment

Administrator account compromise enables remote code execution, potentially leading to full compromise of the device and network.

Recommendation

Update QuRouter to version 2.5.1.060 or later.

Other vulnerabilities in QuRouter

See all
Original NVD description (English source)

A command injection vulnerability has been reported to affect QuRouter 2.5.1. If a remote attacker gains an administrator account, they can then exploit the vulnerability to execute arbitrary commands. We have already fixed the vulnerability in the following version: QuRouter 2.5.1.060 and later

Vulnerability data from NVD (NIST) · CISA KEV · EPSS