CVE Catalog

CVE-2023-22685

MediumCVSS 5.9
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.37%

30th percentile - higher than 30% of all known CVEs

Summary

The Category Specific RSS feed Subscription plugin (versions <= 2.2) contains a Stored Cross-Site Scripting (XSS) vulnerability. An authenticated user with admin or higher privileges can store a malicious script that executes in other users' browsers.

Risk Assessment

This can lead to session hijacking, data theft, or actions performed on behalf of the victim within the WordPress site context.

Recommendation

Update the plugin to a version newer than 2.2 or remove it if unused. Additionally, restrict administrative privileges to the minimum necessary.

Related vulnerabilities

Original NVD description (English source)

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Tips and Tricks HQ, Ruhul Amin Category Specific RSS feed Subscription plugin <= v2.2 versions.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS