CVE Catalog

CVE-2020-14390

MediumCVSS 5.6
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.35%

27th percentile - higher than 27% of all known CVEs

Summary

A flaw was found in the Linux kernel before version 5.9-rc6. When changing screen size, an out-of-bounds memory write can occur leading to memory corruption or a denial of service. Due to the nature of the flaw, privilege escalation cannot be fully ruled out.

Risk Assessment

The flaw may lead to system crashes or potential privilege escalation, posing a serious risk to system integrity. Upgrade the kernel to version 5.9-rc6 or later is recommended.

Recommendation

Upgrade the Linux kernel to version 5.9-rc6 or later which contains the fix. Monitor systems for unusual behavior.

Other vulnerabilities in Linux kernel

See all
Original NVD description (English source)

A flaw was found in the Linux kernel in versions before 5.9-rc6. When changing screen size, an out-of-bounds memory write can occur leading to memory corruption or a denial of service. Due to the nature of the flaw, privilege escalation cannot be fully ruled out.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS