CVE Catalog

CVE-2016-20101

HighCVSS 8.1
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.40%

34th percentile - higher than 34% of all known CVEs

Summary

Issuu Panel plugin for WordPress before 1.6.6 contains a PHP file inclusion vulnerability that allows unauthenticated attackers to include remote or local files through the 'abspath' parameter in GET requests to menu/documento/requests/ajax-docs.php.

Risk Assessment

An attacker can execute remote PHP code or include local files, leading to full compromise of the WordPress server.

Recommendation

Upgrade the Issuu Panel plugin to version 1.6.6 or later and secure or remove the vulnerable ajax-docs.php script.

Related vulnerabilities

Original NVD description (English source)

Issuu Panel plugin for WordPress before 1.6.6 contains a PHP file inclusion vulnerability that allows unauthenticated attackers to include remote or local files through the 'abspath' parameter. Attackers can send GET requests to menu/documento/requests/ajax-docs.php with a crafted abspath value passed to require() to execute remote PHP code or include local files. Exploitation evidence was first observed by the Shadowserver Foundation on 2023-10-20.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS