CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-65918
High

Out-of-bounds heap read vulnerability in PyTorch torchvision up to version 0.28.0 (fixed in commit 4e05dc2). The GIF decoder passes an unclamped length to memcpy, potentially leading to memory disclosure or denial of service.

CVE-2026-65702
High

Vanna through 2.0.2 has a path traversal vulnerability in FileSystemConversationStore. An unauthenticated attacker can write arbitrary JSON files and read conversation metadata outside the base directory using path traversal sequences in the conversation_id parameter.

CVE-2026-47743
High

In the Shopper admin panel (headless e-commerce) prior to version 2.8.0, three related defects were found: missing Locked attribute on Eloquent model identifiers in Livewire components allowed data tampering, plaintext password transmission via a hidden form field led to sensitive data disclosure, and the product barcode field was rendered without proper escaping, enabling persistent XSS.

CVE-2026-65759
High

The Easy Store extension (versions 1.0.0-2.0.1) for Joomla! allows unauthenticated attackers to forge payments and orders by processing client-side data. Attackers can manipulate payment and order states.

CVE-2026-44909
High

Proxygen lacked a generalized slow-consumer detection mechanism in its core HTTP session layer. A remote, unauthenticated attacker could exploit HTTP/2 flow-control by setting SETTINGS_INITIAL_WINDOW_SIZE to 0 or withholding WINDOW_UPDATE frames, causing the server to buffer complete response bodies in memory indefinitely for stalled streams. By opening many simultaneous streams requesting large resources, an attacker could induce unbounded memory growth leading to service degradation, resource exhaustion, or denial of service.

CVE-2026-65917
High

CyberPanel through 1.9.1, fixed in commit b198460, contains an IDOR vulnerability in the IncBackups application's incremental-backup handlers (deleteBackup, fetchRestorePoints, restorePoint). Authenticated panel users can access or manipulate other tenants' backup resources by supplying an attacker-controlled globally sequential IncJob integer ID that is never re-scoped to the authorized domain. Attackers can enumerate sequential backup IDs to read another tenant's backup metadata, irrecoverably delete another tenant's backup snapshots, or trigger unauthorized restoration of another tenant's backup job with root privileges.

CVE-2026-65916
High

CyberPanel up to version 1.9.1 lacks authorization in the cancelBackupCreation handler. An authenticated attacker can send crafted POST requests with arbitrary parameters to kill, delete, and corrupt other tenants' backups.

CVE-2026-16584
High

Improper handling of an initialization failure in AWS API MCP Server versions 0.2.13 through 1.3.46 might allow an actor to bypass the user-configured security policy and execute AWS API operations that the policy was set to deny. When initialization of security policy enforcement data fails at server startup, the policy check is skipped for the lifetime of the process. IAM permissions on the configured credentials remain in effect.

CVE-2026-15615
High

Logto omits validation of the SAML <Conditions> element, enabling attackers to strip time and audience restrictions and replay assertions indefinitely.

CVE-2026-15614
High

Logto silently fails to delete IdP-initiated SAML sessions, enabling session replay and reuse within the session’s validity window.

CVE-2026-43823
High

In the swift-crypto library before version 4.5.1, when initializing an RSA public key from DER or PEM bytes fails, a double-free occurs. This can cause a crash on future memory allocations. The issue manifests when BoringSSL cannot decode the key.

CVE-2026-43820
High

In swift-nio-ssl, the NIOSSLCertificate._subjectAlternativeNames method provides access to raw bytes for a cert's SANs. It assumes the buffer is backed by an ASN1_STRING, but not all SANs are backed by ASN1_STRING, leading to potential out-of-bounds memory access.

CVE-2026-65898
High

DOMPurify before 3.4.11 fails to clone the ALLOWED_ATTR allowlist when setConfig() is used with an uponSanitizeAttribute hook, allowing the hook to permanently mutate the shared allowlist. Attackers can register a hook that conditionally allows dangerous attributes like onerror for trusted elements, then submit untrusted content that inherits the polluted allowlist and executes event handlers as stored XSS.

CVE-2026-65690
HighEPSS 59%

Bold Reports Standalone Report Designer before 14.1.12 has a missing filepath validation vulnerability in file upload, allowing authenticated attackers to traverse directories by supplying a crafted filename. Attackers can exploit this to execute arbitrary commands with high privileges. The vulnerability is in the DataHub module introduced in Bold Reports 6.3.

CVE-2026-14257
HighEPSS 50%

brace-expansion through 5.0.7 is vulnerable to denial of service via memory exhaustion. The expand() function limits the number of results with a max option (default 100,000) but does not bound the length of each result string. By chaining multiple brace groups, an attacker keeps the result count under the limit while making each result progressively longer, so total memory scales until the process hits a fatal out-of-memory error. About 7.5 KB of input ('{a,b}'.repeat(1500)) crashes a default Node.js process. Fixed in 5.0.8 by adding a maxLength option (default 4,000,000).

CVE-2026-65908
High

In JetBrains PyCharm before versions 2026.1.4 and 2026.2, arbitrary code execution was possible via a malicious Python executable when opening an untrusted project.

CVE-2026-65906
HighEPSS 51%

In JetBrains TeamCity before versions 2026.1.2 and 2025.11.6, code execution was possible via Kotlin DSL sandbox escape.

CVE-2026-65897
High

Grav API Plugin versions before 1.0.10 fail to validate the groups field in InvitationsController::create(), allowing authenticated api.users.write callers to assign invited accounts to groups that grant api.super permissions. Attackers can create invitation records with elevated group membership, and when accepted, the new account gains full super-admin API access without the inviter holding those permissions.

CVE-2026-65896
High

Grav API Plugin before 1.0.10 fails to properly validate the slug field in the POST /pages/{route}/move endpoint. PagesController::move() sanitizes the slug only with ltrim($body['slug'], '.'), which strips leading periods but does not neutralize '/' or '..' segments. An authenticated API caller with api.pages.write permission can supply path traversal sequences (e.g., 01.home/../../../pwned) to move an entire page directory (content and media) to an arbitrary writable location outside user/pages/, including outside the Grav installation.

CVE-2026-65895
High

Grav API Plugin versions before 1.0.10 fail to restrict write access to security-critical plugin configuration scopes, allowing authenticated users with api.config.write privilege to modify rate limiting and CORS settings. Attackers can disable rate limiting site-wide to enable credential brute-forcing attacks and reconfigure CORS policies to include attacker-controlled origins with credentials enabled.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS