CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-12251
High

The Ultimate Member WordPress plugin before 2.12.1 does not filter administrator-level capabilities from the roles it makes selectable on its registration forms, and its post-registration safeguard against elevated accounts is disabled by default, allowing unauthenticated users to register with a site-defined role that carries administrator capabilities and gain administrative access, when such a role exists and a role-selection field is present on a published registration form.

CVE-2026-63222
High

CodeIgniter prior to version 4.7.4 is vulnerable in the UploadedFile::move() method. Calling it without a second argument uses the client-provided filename without sanitization, allowing a remote attacker to use path traversal sequences to write uploaded content outside the intended directory.

CVE-2026-56673
High

ComfyUI prior to version 0.28.0 is vulnerable in folder_paths.get_annotated_filepath and exists_annotated_filepath. They join workflow-controlled filenames to a base directory without containment check, allowing an unauthenticated attacker to craft a POST /prompt request using LoadImage or similar nodes to probe arbitrary host paths and exfiltrate image-format files through /view.

CVE-2026-56672
High

ComfyUI prior to version 0.28.0 is vulnerable to stored cross-site scripting (XSS) in the GET /userdata/{file} endpoint. It serves user-controlled HTML and SVG files with extension-derived content types, allowing script execution in the ComfyUI origin and access to API tokens, settings, workflows, and authenticated-equivalent API calls.

CVE-2026-56671
HighEPSS 62%

ComfyUI prior to version 0.28.0 is vulnerable in the get_model_preview function in app/model_manager.py. It joins an unrestricted filename to a selected model directory without containment check, allowing an unauthenticated attacker to use traversal, absolute paths, or an unbounded path_index to read image-decodable files and enumerate host paths.

CVE-2026-56670
High

ComfyUI prior to version 0.28.0 is vulnerable to stored cross-site scripting (XSS) in the /view endpoint. It serves uploaded SVG files inline because image/svg+xml and related content types were not handled as dangerous, allowing script execution in the ComfyUI origin.

CVE-2026-55502
High

Vulnerability in Cloudreve before 4.17.0, where the POST /api/v4/admin/policy/oauth/signin endpoint requires only Admin.Read permission but allows modification of OneDrive storage policy credentials without Admin.Write, enabling changes to secret and app_id.

CVE-2026-43832
High

A stack-based buffer overflow vulnerability in the Cookie parsing methods could allow an unauthenticated attacker to achieve code execution when the SafeEnhancement feature is enabled.

CVE-2026-43831
High

A stack-based buffer overflow vulnerability in the log message functionality could allow an unauthenticated attacker to achieve code execution.

CVE-2026-43829
High

A stack-based buffer overflow vulnerability in the password functionality could allow an unauthenticated attacker to achieve code execution when the SafeEnhancement feature is enabled.

CVE-2026-18157
High

A local attacker can exploit an argument injection vulnerability in the APT backend of yggdrasil-worker-package-manager using package names starting with a hyphen, leading to remote code execution with root privileges.

CVE-2026-14541
High

In Google mcp-toolbox version 1.4.0, when Google OAuth is configured with mcpEnabled: true without explicit audience or clientId, opaque token audience validation is skipped, allowing acceptance of any valid Google OAuth token from other applications.

CVE-2026-14539
High

Google mcp-toolbox versions up to 1.4.0 have an allocation of resources without limits vulnerability in the HTTP handler component. The /mcp endpoint reads incoming payloads directly into system memory using an unrestricted buffer loop (io.ReadAll) without defensive constraints. An unauthenticated attacker can submit a single massive HTTP request, linearly consuming host memory until the process is terminated by an OOM error.

CVE-2026-14538
High

Google mcp-toolbox versions 0.16.1 through 1.4.0 have an improper authorization and security-boundary bypass vulnerability in the bigquery-execute-sql tool component. The toolbox relies on the BigQuery dry-run API to enforce dataset restrictions, but due to a fail-open logic flaw, it bypasses validation when the API returns an empty array for specialized constructs. An authenticated attacker can extract structural DDL schemas for excluded datasets via INFORMATION_SCHEMA and access downstream federated row data via EXTERNAL_QUERY connections.

CVE-2026-66420
High

MeshCentral 1.1.21 contains a cross-site WebSocket hijacking protection bypass vulnerability. An unauthenticated remote attacker can hijack authenticated administrator sessions by exploiting an early return in CheckWebServerOriginName() in webserver.js when self-signed certificates are used. Attackers can open cross-origin WebSocket connections, exfiltrate the server sessionKey, forge session tokens, and gain full remote control of all managed devices.

CVE-2026-66360
High

The ISO Presentation layer has a flaw in handling parameters during normal mode negotiation. A missing length check allows an attacker-controlled zero-length field to trigger a bounded heap over read before MMS session establishment. A crafted TCP/102 connection can cause the process to terminate, leading to a denial of service.

CVE-2026-65423
HighEPSS 56%

An integer overflow in the UA_Variant arrayDimensions product computation in open62541 may allow a remote attacker to trigger an out-of-bounds write.

CVE-2026-63035
HighEPSS 55%

A heap use-after-free vulnerability in the TransferSubscriptions service in open62541 may allow an authenticated attacker to cause a denial of service or potentially execute arbitrary code.

CVE-2026-63559
HighEPSS 53%

An integer overflow in the UA_Variant array size computation in open62541 allows a remote attacker to read out-of-bounds heap memory, potentially disclosing sensitive information.

CVE-2026-62246
High

In Kamaji, the Hosted Control Plane Manager for Kubernetes, prior to version 26.7.4-edge, the GetDefaultDatastoreSchema() and GetDefaultDatastoreUsername() functions use lossy namespace-and-name normalization, causing identifier collisions. This allows distinct tenants to share control-plane state and read, modify, or destroy another tenant's Kubernetes data.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS