CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-47617
High

NVIDIA Dynamo for Linux contains a vulnerability in the multimodal media fetcher where an attacker may cause server-side request forgery via DNS rebinding. A successful exploit might lead to information disclosure.

CVE-2026-47616
High

NVIDIA Dynamo for Linux contains a vulnerability in the multimodal media fetcher where an attacker may cause server-side request forgery. A successful exploit might lead to information disclosure.

CVE-2026-47615
High

NVIDIA Dynamo for Linux contains a vulnerability where an attacker may cause server-side request forgery by supplying a crafted URL in a multimodal request. A successful exploit of this vulnerability might lead to information disclosure.

CVE-2026-47614
High

NVIDIA Dynamo for Linux contains a vulnerability where an attacker may cause server-side request forgery. A successful exploit of this vulnerability might lead to information disclosure.

CVE-2026-47613
High

NVIDIA Dynamo for Linux contains a vulnerability where an attacker may cause improper limitation of a pathname to a restricted directory by supplying a crafted local path in a multimodal request. A successful exploit of this vulnerability might lead to information disclosure.

CVE-2026-47612
HighEPSS 57%

NVIDIA Dynamo for Linux contains a vulnerability in the image loading component where an attacker may cause improper limitation of a pathname to a restricted directory. A successful exploit of this vulnerability might lead to information disclosure.

CVE-2026-24255
High

NVIDIA Dynamo for Linux contains a vulnerability in the multimodal embedding cache, where an attacker could cause a hash collision by submitting images that share an identical pixel byte sequence but have different dimensions. A successful exploit might lead to data tampering.

CVE-2026-24253
HighEPSS 50%

NVIDIA Dynamo for Linux contains a vulnerability allowing an out-of-bounds write. Successful exploitation could lead to denial of service and data tampering.

CVE-2026-18830
High

Insufficient input validation in Amazon Bedrock AgentCore might allow an authenticated remote user to execute configured tools bypassing model invocation and security controls via crafted content blocks in conversation messages. AWS has addressed this issue.

CVE-2026-18788
High

A security flaw has been discovered in Trippo ResponsiveFilemanager up to 9.14.0. The file filemanager/dialog.php allows unrestricted upload. The attack may be performed remotely, and the exploit is publicly available. The product is no longer supported by the maintainer.

CVE-2026-69262
High

Flowise is a drag & drop user interface to build a customized large language model flow. Prior to 3.1.3, `DELETE /api/v1/chatflows/:id` authorized requests with checkAnyPermission('chatflows:delete,agentflows:delete'), so possession of either permission was sufficient to reach the delete path. The delete logic then resolved the target record only by id and workspaceId and did not validate the target resource type, allowing a caller with only agentflows:delete to delete a CHATFLOW and a caller with only chatflows:delete to delete an AGENTFLOW in the same workspace. This issue is fixed in version 3.1.3.

CVE-2026-69259
HighEPSS 57%

Flowise prior to 3.1.3 contains a vulnerability in the SQLite Record Manager node that allows an authenticated attacker to overwrite the SQLite database path and place malicious syntax in a configuration file, potentially leading to code execution when Chromium is launched.

CVE-2026-69257
High

Flowise is a drag & drop user interface to build a customized large language model flow. Prior to 3.1.3, Flowise's HTTP security module httpSecurity.ts did not normalize IPv4-mapped IPv6 addresses such as ::ffff:127.0.0.1 and ::ffff:169.254.169.254 before checking them against the deny list. Because ipaddr.js reports these addresses as ipv6 while IPv4 CIDR deny-list entries are ipv4, isDeniedIP() skipped the IPv4 CIDR checks. An attacker who controls DNS resolution for a hostname used by the HTTP Node, API Chain, Document Loader, MCP tool, or other paths using secureAxiosRequest(), secureFetch(), or checkDenyList() could return a AAAA record for an IPv4-mapped target and cause requests to reach localhost, internal services, or cloud metadata endpoints. This issue is fixed in version 3.1.3.

CVE-2026-69256
HighEPSS 63%

Flowise prior to 3.1.3 contains a vulnerability in the CSVAgent node that allows an authenticated user to execute arbitrary code by deserializing a malicious pickle payload, bypassing the denylist of dangerous Python constructs.

CVE-2026-69255
High

Flowise before version 3.1.3 has a vulnerability in the CSVAgent component where attacker-controlled CSV data is directly interpolated into Python code executed by Pyodide. An authenticated attacker can inject Python code that uses Pyodide's js bridge to load child_process and execute arbitrary system commands as root in the Flowise container.

CVE-2026-64634
High

A vulnerability allowing local privilege escalation to the Reporter service context.

CVE-2026-64631
High

A vulnerability allowing a low-privileged user to inject SQL and extract database contents.

CVE-2026-58075
High

A vulnerability allows an unauthenticated attacker to read arbitrary files from the host, which can be further leveraged to escalate privileges locally.

CVE-2026-58074
High

A vulnerability allows a high-privileged user to execute arbitrary code on the server.

CVE-2026-58071
High

A vulnerability in Veeam Service Provider Console allows an unauthenticated attacker to access the proxied appliance API as Portal Administrator during a short window after an administrator session begins.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS