CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-67588
HighEPSS 55%

A pre-authentication attacker could leverage unbounded symbol value caching to cause resource exhaustion leading to denial of service. This issue affects Apache Qpid ProtonJ2 through 1.1.0. Users are recommended to upgrade to version 1.2.0, which fixes the issue.

CVE-2026-67551
HighEPSS 55%

A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. Affects Apache Qpid Proton-Dotnet through 1.0.0.

CVE-2026-67465
HighEPSS 55%

A pre-authentication attacker could leverage unbounded symbol value caching to cause resource exhaustion leading to denial of service. Affects Apache Qpid Proton-Dotnet through 1.0.0.

CVE-2026-66273
HighEPSS 55%

A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Proton-J through 0.34.1. Users are recommended to upgrade to version 0.35.0, which fixes the issue.

CVE-2026-66257
HighEPSS 55%

A pre-authentication attacker could leverage unbounded symbol value caching to cause resource exhaustion leading to denial of service. This issue affects Apache Qpid Proton-J through 0.34.1. Users are recommended to upgrade to version 0.35.0, which fixes the issue.

CVE-2026-55707
High

In OpenStack Neutron before 28.0.2, the subnetpool onboarding API does not verify ownership of the target subnets. An authenticated user can onboard subnets from another project's shared network into their own subnetpool, mutating the victim's subnet state and altering L3 routing and address scope behavior for victim routers.

CVE-2026-18902
HighEPSS 90%

A vulnerability was detected in H3C NX15 V100R017. Affected by this vulnerability is the function esps.wan.repeater.set/repeaterproc of the file /api/esps. Performing a manipulation of the argument my2P4key results in command injection. Remote exploitation of the attack is possible. The exploit is now public and may be used.

CVE-2026-18322
High

The Smart Popup by Supsystic plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 1.12.0. This is due to a permission map collision in the havePermissions() function and lack of server-side role allowlist, allowing unauthenticated attackers to create a WordPress Administrator account.

CVE-2026-16143
High

The VikRentItems – Flexible Rental Management System plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the customer email field of the booking checkout form in versions up to, and including, 1.2.1. Insufficient input sanitization and output escaping allow injection of arbitrary web scripts.

CVE-2026-15918
High

VikAppointments Service Booking Calendar WordPress plugin is vulnerable to unauthenticated SQL injection due to improper validation of a parameter used to sort public reviews. An attacker can inject arbitrary SQL and read data from the database, including sensitive information such as WordPress user credentials.

CVE-2026-18901
HighEPSS 58%

A security vulnerability has been detected in H3C NX15 V100R017. Affected is the function service.add of the file /api/esps of the component Web API. Such manipulation leads to exposed dangerous routine. The attack may be launched remotely. The exploit has been disclosed publicly and may be used.

CVE-2026-18900
HighEPSS 90%

A weakness has been identified in H3C NX15 V100R017. This impacts the function file.exec of the file /api/esps of the component Backend RPC. This manipulation of the argument File causes os command injection. The attack may be initiated remotely. The exploit has been made available to the public and could be used for attacks.

CVE-2026-18898
HighEPSS 56%

A security flaw has been discovered in UTT HiPER 1200GW up to v2.5.3-170306. This affects the function strcpy of the file /goform/ConfigAdvideo. The manipulation of the argument timestart results in stack-based buffer overflow. The attack can be launched remotely. The exploit has been released to the public and may be used for attacks.

CVE-2026-18907
HighEPSS 60%

Path Traversal vulnerability in the file download feature of HiBrowser 2.23.1.1 on Android allows arbitrary file write via directory traversal sequences in the filename.

CVE-2026-18897
HighEPSS 56%

A vulnerability was identified in UTT HiPER 1250GW up to v3.2.7-210907-180535. The impacted element is the function strcpy of the file /goform/getOneApConfTempEntry. The manipulation of the argument tempName leads to stack-based buffer overflow. The attack can be initiated remotely. The exploit is publicly available and might be used.

CVE-2026-18895
HighEPSS 56%

A vulnerability was found in UTT HiPER 1250GW up to 3.2.7-210907-180535. Impacted is the function strcpy of the file /goform/APSecurity_5g. Performing a manipulation of the argument cipher results in stack-based buffer overflow. It is possible to initiate the attack remotely. The exploit has been made public and could be used.

CVE-2026-18859
High

A vulnerability was identified in ESAFENET CDG up to 20260615. Affected is an unknown function of the file /CDGServer3/ukey/usbkey;logindojojs. Such manipulation of the argument keyid leads to sql injection. The attack may be performed from remote. The exploit is publicly available and might be used.

CVE-2026-46334
High

OpenSIPS versions prior to 3.6.6 and 4.0.0-rc1 contain a denial of service vulnerability in the SDP bandwidth-line parsing logic. A malformed SDP bandwidth line can corrupt parsed metadata, leading to a crash of the OpenSIPS worker process.

CVE-2026-45809
High

OpenSIPS versions prior to 3.6.6 and 4.0.0-rc1 contain a denial of service vulnerability in the watcherinfo generation functionality. A SUBSCRIBE request with a long From URI can cause a stack buffer overflow and crash the process.

CVE-2026-18854
High

A vulnerability has been found in Shandong Hoteam PDM Product Data Management System up to 8.3.10. The impacted element is the function GetStoredClassByFilter of the file /Base/BaseService.asmx/DataService. The manipulation of the argument FilterString leads to sql injection. Remote exploitation of the attack is possible. The exploit has been disclosed to the public and may be used.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS