CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-96649
High

The Frontend Post Submission Manager Lite – Frontend Posting WordPress Plugin is vulnerable to Stored DOM-Based Cross-Site Scripting via the post_content parameter (data-label DOM sink) in all versions up to and including 1.3.4 due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts into pages that execute when a user visits an injected page. Exploitation requires the site operator to have enabled guest post submission via the [fpsm] shortcode, which registers a publicly accessible AJAX handler gated only by a nonce emitted on every page containing the shortcode.

CVE-2026-86556
Medium

An information disclosure vulnerability was found in ZTE U30 Air. Due to improper permission control, attackers can exploit the vulnerability to obtain relevant information.

CVE-2026-103109
High

Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper input validation in the media implementation that allows a remote attacker to trigger memory corruption or a software abort resulting in a denial of service. A crafted media stream may result in a controlled abort during processing and has the potential to achieve memory corruption.

CVE-2026-103108
High

Pexip Infinity before 38.2, plus 39.0, 39.1, and 40.0, is affected by improper input validation in the media implementation that allows a remote attacker to trigger a software abort resulting in a denial of service.

CVE-2026-103106
High

Pexip Infinity before 38.2, plus 39.0, 39.1, and 40.0, is affected by improper input validation within an internal Pexip Infinity service that allows an attacker with local access to escalate privileges to root. Exploitation requires the attacker to be able to run arbitrary code on a node, either by achieving remote code execution via another vulnerability or by having administrative access to the operating system.

CVE-2026-103105
High

Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper access control on a product-internal API which allows an attacker with local access to a node within a Pexip Infinity installation to execute arbitrary code as an unprivileged user on another Pexip Infinity node.

CVE-2026-103104
High

Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper input validation in the media implementation which allows a remote attacker to trigger a software abort resulting in a denial of service.

CVE-2026-103102
High

Pexip Infinity before 41.0 is affected by improper input validation in the signaling implementation which allows a remote attacker to trigger a software abort resulting in a denial of service. Exploitation of this issue requires accessing a gateway call from a WebRTC/API client.

CVE-2026-103101
High

Pexip Infinity 30.0 through 40.x before 41.0 is affected by improper input validation in the web server that allows a malicious attacker to render a Pexip Infinity node inaccessible.

CVE-2026-103100
High

Pexip Infinity before 40.1 is affected by improper input validation in the signaling implementation that allows a malicious attacker to trigger a software abort resulting in a denial of service.

CVE-2026-103099
High

Pexip Infinity before 41.1 is affected by improper input validation in the media implementation that allows a remote attacker to trigger a software abort resulting in a denial of service.

CVE-2026-102909
High

A SQL injection vulnerability was identified in SourceCodester Online Reviewer Management System 1.0, specifically in the file /reviewer_0/admins/assessments/examproper/btn_functions.php. Manipulation of the access_code argument allows SQL injection. The attack can be performed remotely and a public exploit is already available.

CVE-2026-102908
High

A SQL injection vulnerability was found in SourceCodester Online Reviewer Management System 1.0, in the file /reviewer_0/admins/assessments/examproper/questions-view.php. Manipulation of the ID argument allows SQL injection. The attack can be launched remotely and the exploit has been publicly disclosed.

CVE-2026-102906
MediumEPSS 64%

A vulnerability was identified in 0xshariq github-mcp-server up to 52e764a7d66eac1726fce02ca7bb5a638571801a. The issue affects the function child_process.exec of the file src/github.ts of the component Git Remove MCP Tool. Manipulation of the argument File leads to OS command injection. The attack can be executed remotely, and the exploit is publicly available.

CVE-2026-102874
High

An OS command injection vulnerability was identified in HKUDS AnyTool 0.1.0, in the subprocess.run function of anytool/local_server/main.py (Execute Endpoint component). Manipulation of the command/shell argument allows OS command injection. The attack can be initiated remotely and the exploit is publicly available.

CVE-2026-81310
Medium

Image Scanner Driver for Linux contains a link following vulnerability. An attacker who can log in to a Linux system where the product is installed may overwrite arbitrary files by using a special method in advance.

CVE-2026-78229
Medium

Image Scanner Driver for Linux contains an OS command injection vulnerability. An attacker who can log in to a Linux system where the affected product is installed may execute an arbitrary OS command by making certain preparations.

CVE-2026-103088
HighEPSS 51%

Handlebars.java before 4.5.5 allows directory traversal. In handlebars-springmvc 4.5.3 and 4.5.4, the path-containment fix for CVE-2026-63490 validates template locations as raw percent-encoded strings, whereas the template file is opened through a URL handler that percent-decodes the path. In a Spring MVC application with a file: template prefix and a request-derived view name, a percent-encoded traversal such as %2e%2e/ bypasses both the view-resolver check and the loader-side containment, reading files outside the configured template base directory.

CVE-2026-103087
High

Uncontrolled recursion in the Gosub browser engine (gosub-engine) through 0.1.0 and main before commit 46868b3 allows a remote attacker to cause a Denial of Service (stack exhaustion and application crash) via an SVG document containing an excessive number of deeply nested elements. Because the engine does not limit the nesting depth of processed SVG nodes, rendering such a document overflows the thread stack and terminates the application. The malicious SVG can be embedded through the SRC attribute of an IMG element, and thus exploitation only requires the victim to visit an attacker-controlled web page.

CVE-2026-102847
Medium

A flaw has been found in gedelumbung HospitalManagement up to c2d45543789a3887067d3915f69d44cfc2cf76a8. The affected element is the function kirim of the file application/modules/web/controllers/buku_tamu.php of the component Guest Book. This manipulation of the argument nama/email/pesan causes cross site scripting. Remote exploitation is possible, and the exploit has been published.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS