CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.10.30)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
When converting baserCMS4-style addons to baserCMS5-style ones, BcAddonMigrator includes 'config.php' from the addon, which means the PHP code in the file is executed. Arbitrary files on the system may be read or deleted by an administrative user.
A stored cross-site scripting vulnerability via custom content descriptions exists in baserCMS. If exploited, an arbitrary script may be executed in the user's web browser.
A cross-site scripting vulnerability via script validation bypass exists in baserCMS. If exploited, an arbitrary script may be executed in the user's web browser.
A missing authentication for critical function vulnerability exists in baserCMS. If exploited, a remote attacker may obtain sensitive information.
A stored cross-site scripting vulnerability via appended strings in email form fields exists in baserCMS. If exploited, an arbitrary script may be executed in the user's web browser.
Pgpool-II contains an incorrect implementation of an authentication algorithm, which may allow an unauthenticated attacker to promote an arbitrary watchdog node to the leader node.
Pgpool-II inserts sensitive information into log file, which may allow an authenticated attacker to obtain the cluster information.
A NULL pointer dereference vulnerability exists in Pgpool-II, which may allow an unauthenticated attacker to cause abnormal termination of the watchdog process.
A stack-based buffer overflow vulnerability exists in Pgpool-II, which may allow an unauthenticated attacker to cause abnormal process termination.
An out-of-bounds write vulnerability exists in Pgpool-II, which may allow an authenticated attacker to cause abnormal process termination.
An improper certificate validation vulnerability exists in Pgpool-II, which may allow an unauthenticated attacker to bypass client certificate authentication.
An out-of-bounds write vulnerability exists in Pgpool-II, which may allow an authenticated attacker to cause abnormal process termination or arbitrary code execution.
The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the `title` attribute of the `bt_bb_service` shortcode in all versions up to, and including, 5.7.2. This is due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
The Motors – Car Dealership & Classified Listings Plugin plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'stm_lat/stm_lng' parameter in all versions up to, and including, 1.4.109 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
The Bold Page Builder plugin for WordPress up to version 5.7.2 is vulnerable to Stored Cross-Site Scripting via the 'background_image' parameter of the bt_bb_section shortcode. Insufficient input sanitization and output escaping allow authenticated attackers with Contributor-level access or higher to inject arbitrary web scripts that execute when a user accesses an injected page.
The Bold Page Builder plugin for WordPress up to version 5.7.2 is vulnerable to Stored Cross-Site Scripting via the 'caption' parameter of the bt_bb_image shortcode. Insufficient input sanitization and output escaping allow authenticated attackers with Contributor-level access or higher to inject arbitrary web scripts that execute when a user accesses an injected page.
The Bold Page Builder plugin for WordPress up to version 5.7.2 is vulnerable to Stored Cross-Site Scripting via the 'target' parameter of the bt_bb_icon shortcode. Insufficient input sanitization and output escaping allow authenticated attackers with Contributor-level access or higher to inject arbitrary web scripts that execute when a user accesses an injected page.
The Bold Page Builder plugin for WordPress up to version 5.7.2 is vulnerable to Stored Cross-Site Scripting via the 'images' parameter of the bt_bb_css_image_grid shortcode. Insufficient input sanitization and output escaping allow authenticated attackers with Contributor-level access or higher to inject arbitrary web scripts that execute when a user accesses an injected page.
The WP Directory Kit plugin for WordPress up to version 1.5.4 is vulnerable to generic SQL Injection via the 'data_fields_list' parameter. Insufficient escaping and lack of query preparation allow authenticated attackers with custom-level access or higher to append additional SQL queries, potentially extracting sensitive information from the database.
The Smart Slider 3 plugin for WordPress up to version 3.5.1.38 is vulnerable to Stored Cross-Site Scripting via the 'data-href' parameter. Insufficient input sanitization and output escaping allow authenticated attackers with contributor-level access or higher to inject arbitrary web scripts that execute when a user accesses an injected page.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

