CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-94681
Medium

Unauthenticated Denial of Service (DoS) vulnerability in WP Store Locator before version 3.0.0.

CVE-2026-94678
High

The Go Live Update Urls plugin in versions up to and including 7.0.8 contains a PHP Object Injection vulnerability exploitable by a Contributor-level user. This allows injection of a malicious PHP object.

CVE-2026-94677
High

The Kadence WooCommerce Email Designer plugin in versions up to and including 1.5.19.1 contains a PHP Object Injection vulnerability exploitable by a Shop manager-level user. This enables injection of a malicious PHP object.

CVE-2026-94674
Medium

Cross Site Scripting (XSS) vulnerability in Pixel Manager for WooCommerce up to version 1.69.0. A user with Contributor role can inject malicious script.

CVE-2026-94673
Medium

Unauthenticated Insecure Direct Object References (IDOR) vulnerability in Simply Schedule Appointments up to version 1.6.12.31.

CVE-2026-94672
Medium

Safe SVG plugin version 2.5.0 and earlier contains an Insecure Direct Object References (IDOR) vulnerability exploitable by contributors, allowing unauthorized access to resources.

CVE-2026-94499
High

The FormGent plugin in versions up to and including 1.12.2 contains a Broken Access Control vulnerability exploitable by a Subscriber-level user. Missing access control checks allow unauthorized operations to be performed.

CVE-2026-94389
Critical

The AcyMailing SMTP Newsletter plugin in versions up to and including 11.0.5 is vulnerable to unauthenticated remote code execution (RCE). An attacker can execute arbitrary code without authentication.

CVE-2026-94178
High

The Import and export users and customers plugin in versions up to and including 2.5.2 contains a Privilege Escalation vulnerability exploitable by a Subscriber-level user. This allows privileges to be elevated.

CVE-2026-94177
High

The GamiPress plugin is vulnerable to Blind SQL Injection due to improper neutralization of special elements used in SQL commands. This affects versions from n/a through 8.0.2.

CVE-2026-94173
Medium

Business Directory plugin version 6.4.27 and earlier contains an Insecure Direct Object References (IDOR) vulnerability exploitable by contributors, allowing unauthorized access to resources.

CVE-2026-94123
High

The NextGEN Gallery plugin in versions up to and including 4.5.0 contains an Arbitrary File Download vulnerability exploitable by an unauthenticated attacker. This allows downloading arbitrary files from the server.

CVE-2026-94122
High

The Responsive Slider Gallery plugin in versions up to and including 1.5.5 contains a PHP Object Injection vulnerability exploitable by an Editor-level user. This enables injection of a malicious PHP object.

CVE-2026-94121
High

The 10Web Booster – Website speed optimization, Cache & Page Speed optimizer plugin in versions <= 2.33.6 is vulnerable to PHP Object Injection. The vulnerability can be exploited by a user with Contributor privileges.

CVE-2026-94120
High

The GravityExport Lite for Gravity Forms plugin in versions <= 2.7.2 contains a Broken Access Control vulnerability exploitable without authentication. An unauthenticated attacker can bypass access control mechanisms.

CVE-2026-94115
High

The Easy Pricing Tables plugin in versions <= 4.1.2 is vulnerable to SQL Injection. The vulnerability can be exploited by a user with Contributor privileges.

CVE-2026-94082
High

The Quiz Cat plugin in versions <= 3.1.1 is vulnerable to SQL Injection. The vulnerability can be exploited by a user with Author privileges.

CVE-2026-94081
High

The WordPress Persistent Login plugin in versions <= 3.1.3 is vulnerable to unauthenticated Cross Site Scripting (XSS). An unauthenticated attacker can inject malicious script.

CVE-2026-94078
High

The Site Reviews plugin in versions <= 8.3.1 is vulnerable to unauthenticated Cross Site Scripting (XSS). An unauthenticated attacker can inject malicious script.

CVE-2026-94077
Medium

Safe SVG plugin version 2.5.0 and earlier contains a Cross Site Scripting (XSS) vulnerability exploitable by contributors, allowing injection of malicious scripts.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS