CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-96345
High

Administrator SQL Injection vulnerability in Estatik up to version 4.3.5.

CVE-2026-96344
High

Custom role PHP Object Injection vulnerability in eCommerce Product Catalog up to version 3.6.0.

CVE-2026-96343
High

Custom role PHP Object Injection vulnerability in WP ERP up to version 1.17.9.

CVE-2026-96338
Medium

Cross Site Scripting (XSS) vulnerability in Profile Builder up to version 4.0.2. A Subscriber user can inject malicious script.

CVE-2026-95616
High

An integer overflow in WSS4J's DER bounds check lets an oversized allocation pass validation. An unauthenticated attacker can send a SOAP message carrying an X.509 certificate whose SubjectKeyIdentifier extension declares a length of 0x7FFFFFFF; WSS4J decodes this while resolving the signature's key reference, before the message is authenticated, so an eleven-byte extension triggers a 2 GB allocation. Repeated requests exhaust server memory.

CVE-2026-95587
High

The Hostinger Migrator plugin in versions up to and including 1.0 contains a Broken Access Control vulnerability exploitable by an unauthenticated attacker. Missing access control checks allow unauthorized operations to be performed.

CVE-2026-95531
High

The Conversational Forms for ChatBot plugin in versions up to and including 1.5.0 contains a PHP Object Injection vulnerability exploitable by a Subscriber-level user. This allows injection of a malicious PHP object.

CVE-2026-94683
High

The DesignSetGo plugin in versions up to and including 2.8.0 contains a PHP Object Injection vulnerability exploitable by a Contributor-level user. This enables injection of a malicious PHP object.

CVE-2026-94681
Medium

Unauthenticated Denial of Service (DoS) vulnerability in WP Store Locator before version 3.0.0.

CVE-2026-94678
High

The Go Live Update Urls plugin in versions up to and including 7.0.8 contains a PHP Object Injection vulnerability exploitable by a Contributor-level user. This allows injection of a malicious PHP object.

CVE-2026-94677
High

The Kadence WooCommerce Email Designer plugin in versions up to and including 1.5.19.1 contains a PHP Object Injection vulnerability exploitable by a Shop manager-level user. This enables injection of a malicious PHP object.

CVE-2026-94674
Medium

Cross Site Scripting (XSS) vulnerability in Pixel Manager for WooCommerce up to version 1.69.0. A user with Contributor role can inject malicious script.

CVE-2026-94673
Medium

Unauthenticated Insecure Direct Object References (IDOR) vulnerability in Simply Schedule Appointments up to version 1.6.12.31.

CVE-2026-94672
Medium

Safe SVG plugin version 2.5.0 and earlier contains an Insecure Direct Object References (IDOR) vulnerability exploitable by contributors, allowing unauthorized access to resources.

CVE-2026-94499
High

The FormGent plugin in versions up to and including 1.12.2 contains a Broken Access Control vulnerability exploitable by a Subscriber-level user. Missing access control checks allow unauthorized operations to be performed.

CVE-2026-94389
Critical

The AcyMailing SMTP Newsletter plugin in versions up to and including 11.0.5 is vulnerable to unauthenticated remote code execution (RCE). An attacker can execute arbitrary code without authentication.

CVE-2026-94178
High

The Import and export users and customers plugin in versions up to and including 2.5.2 contains a Privilege Escalation vulnerability exploitable by a Subscriber-level user. This allows privileges to be elevated.

CVE-2026-94177
High

The GamiPress plugin is vulnerable to Blind SQL Injection due to improper neutralization of special elements used in SQL commands. This affects versions from n/a through 8.0.2.

CVE-2026-94173
Medium

Business Directory plugin version 6.4.27 and earlier contains an Insecure Direct Object References (IDOR) vulnerability exploitable by contributors, allowing unauthorized access to resources.

CVE-2026-94123
High

The NextGEN Gallery plugin in versions up to and including 4.5.0 contains an Arbitrary File Download vulnerability exploitable by an unauthenticated attacker. This allows downloading arbitrary files from the server.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS